Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Win10 startet nicht mehr

VMware auf dem MAC

Moderatoren: Dayworker, continuum, Tschoergez, irix, stefan.becker

Member
Beiträge: 3
Registriert: 13.11.2017, 20:20

Win10 startet nicht mehr

Beitragvon maex005 » 08.01.2018, 13:27

Guten Tag

ich habe die aktuellste Version 10.1.0 von Fusion gekauft und auf meinem MacBook installiert (MacOS 10.13.2 installiert am 1.1.2018). Dann habe ich Win10 64 bit installiert und anschliessend MS Office 16. Das alles vor ca. 1 Monat.

Alles lief bis gestern bestens und ich konnte tiptop im Office arbeiten.

Seit heute jedoch startet Win10 nicht mehr. Folgendes passiert:

- ich starte VM Ware (siehe Printscreen!)
start_VMWare_Fusion_1.jpg

- dann versucht VM Ware Windows zu starten - und da kommt kurz das Windows Logo für ca. 5 Sekunden und es dreht der Kreis dazu (siehe Printscreen!)
start_Win10-64bit.jpg

- dann startet erneut VM Ware und wieder Windows und so weiter und so weiter
- dass passiert bis ich dann VM Ware schliesse

Ich habe auch mehrfach versucht das MacBook neu zu starten - ohne Erfolg. Leider kann ich Win10 nicht im abgesicherten Modus starten (F8). Kann mir jemand einen guten Tipp geben?

Besten Dank im Voraus - beste Grüsse - maex

King of the Hill
Beiträge: 12246
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Win10 startet nicht mehr

Beitragvon Dayworker » 08.01.2018, 16:17

Ich bin jetzt nicht firm darin, wie und wo VMware das "vmware.log" dieser VM hinschreibt, aber such einfach mal danach und lade dann das oder die Logs hier hoch. Vielleicht wissen wir dann mehr.

Member
Beiträge: 3
Registriert: 13.11.2017, 20:20

Re: Win10 startet nicht mehr

Beitragvon maex005 » 08.01.2018, 19:30

Hallo Dayworker

Hier noch die .log Files....

Gruss - maex
Dateianhänge
vmware_3.log
(630.74 KiB) 72-mal heruntergeladen
vmware_2.log
(537.3 KiB) 68-mal heruntergeladen
vmware.log
(325.25 KiB) 69-mal heruntergeladen

Experte
Beiträge: 1361
Registriert: 04.10.2011, 14:06

Re: Win10 startet nicht mehr

Beitragvon JustMe » 09.01.2018, 16:02

maex005 hat geschrieben:Alles lief bis gestern bestens

Saemtliche Logdateieintraege in allen drei Dateien stammen vom 30.10.2017, nachmittags gegen 16:30 Uhr.

King of the Hill
Beiträge: 12246
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Win10 startet nicht mehr

Beitragvon Dayworker » 09.01.2018, 19:08

2017-10-30T16:23:29.431+01:00| vmx| I125: Log for VMware Fusion pid=2917 version=8.5.8 build=build-5824040 option=Release
...
2017-10-30T16:23:29.431+01:00| vmx| I125: Host is Mac OS X 10.12.6 (16G29) Darwin 16.7.0

Ich habe mir nur das "vmware.log" angesehen, die anderen beiden Logs sind noch älter. Nicht nur das die Logs zu alt sind, es paßt weder die Fusion noch die IOS-Version zu den bisherigen Angaben.

Member
Beiträge: 2
Registriert: 08.03.2018, 17:47

Re: Win10 startet nicht mehr

Beitragvon kalle72 » 30.03.2018, 16:54

Hallo, ich bin neu hier. Ich komme seit ein paar Tagen nicht mehr auf meine Windows 10 Partion rauf.
Bekomme folgende Fehlermeldung:

Datei „/Users/XXX/Documents/Virtual Machines.localized/Windows 8.1 x64.vmwarevm/Virtuelle Festplatte.vmdk“ kann nicht geöffnet werden:

XXX steht für meinen Namen. Auf dem Mac Mini ist die Version 10.9.5 installiert, und VM Ware Professional Version 8.5.10 .

Habe keine Updates gemacht. Einzig Google Drive hatte ich beendet.

Besteht noch Hoffnung auf ein zugreifen auf die Windows ebene ?

Jenseits von Gut & Böse
Beiträge: 11263
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Win10 startet nicht mehr

Beitragvon irix » 30.03.2018, 18:31

Moin und herzlich Willkommen!

Zeig uns doch mal den Verzeichnisinhalt von "/Users/XXX/Documents/Virtual Machines.localized/Windows 8.1 x64.vmwarevm/"

Gruss
Joerg

Member
Beiträge: 2
Registriert: 08.03.2018, 17:47

Re: Win10 startet nicht mehr

Beitragvon kalle72 » 30.03.2018, 18:49

Wie mache ich das unter Mac 10.9.5 ?

King of the Hill
Beiträge: 12246
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Win10 startet nicht mehr

Beitragvon Dayworker » 31.03.2018, 13:55

Vermutlich im Terminal ins Verzeichnis dieser VM gehen cd "/Users/XXX/Documents/Virtual Machines.localized/Windows 8.1 x64.vmwarevm/" und ein ls -alsh absenden.


Zurück zu „Fusion“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste