Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Autostart einer VM nicht abschaltbar

Alles zum Thema vSphere 6.5, ESXi 6.5 und vCenter Server.

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 108
Registriert: 19.01.2009, 15:54

Autostart einer VM nicht abschaltbar

Beitragvon Conan » 03.12.2017, 23:45

Hallo erst mal. Ich hab ein kleines problem mit dem Autostart einer meiner VM auf meinem exsi 6.5 ESXi-Build-Nummer: 6765664.
Wen ich über die neue ui vom exsi die vm, das autostart abschalten, startet sie trozdem beim neu start des sever mit, im vcsa wird die vm nicht als "deaktivert" angezeigt, sonedern als "Beliebige Reihenfolge" weränd meine anderen vms in der rubrik "Automatischer Start" sind. Wen ich im vcsa das autstart auschalten will bekomme ich nur die fehlermeldung:
Der Vorgang ''Konfiguration für das Starten/Herunterfahren von virtuellen Maschinen bearbeiten'' ist für das Element mit der folgenden Fehlermeldung fehlgeschlagen.

Es wurde nicht mit dem Remoteserver kommuniziert, entweder aufgrund von Netzwerkfehlern oder weil der Server nicht reagiert.

Kann mir jemand helfen das die vm nicht mehr automatisch startet?

Gruss Conan

King of the Hill
Beiträge: 12293
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Autostart einer VM nicht abschaltbar

Beitragvon Dayworker » 04.12.2017, 01:48

Über welchen Browser probierst du die Umstellung?
Ausghend von https://blogs.vmware.com/vsphere/2016/12/new-vcenter-management-clients-vsphere-6-5.html, welchen Client nutzt du genau?

Jenseits von Gut & Böse
Beiträge: 11302
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Autostart einer VM nicht abschaltbar

Beitragvon irix » 04.12.2017, 08:26

Ist die Verbindung zwischen ESXi und VCSA irgendwie gestoert? Funktionieren anderen Konfigurationsaenderungen denn welche du ueber die VCSA fuer den ESXi ausfuehrst?

Was mir so untergekommen ist
- Ueber die TroubleShooting Options die MGMT Agents mal neustarten. Laesst den VPXA nen aktuellen Satz an Konfiguratinen an das vCenter (VPXD) senden
- Gucken ob der ESXi noch ein Bootdevice hat

Gruss
Joerg

Member
Beiträge: 108
Registriert: 19.01.2009, 15:54

Re: Autostart einer VM nicht abschaltbar

Beitragvon Conan » 04.12.2017, 09:44

@Dayworker
ich nutzte den Chrome Version 62.0.3202.94
vom vcsa nutzte ich die "alte" version, also nicht die html5 sondern die flash version. Mir wird die Version Version 6.5.0 Build 4602587 angezeigt.
@irix
ok, ich muss mir mal anschaue wie das genau geht, ich melde mich dan.

edit:
den mgmt agents hab ich neu gestartet, brachte nicht
irix hat geschrieben:I Gucken ob der ESXi noch ein Bootdevice hat

eine frage wie mache ich das?

ich habe einen gemieten server, wo nur esxi drauf ist, in dem sind 4 hdds eingebaut jeweils zu 2x1 raid verbünden zusammen geschlossen.

edit2: nein, sontst geht alles ohne probleme, ich kann vms starten, beenden, die virtuelle hardware ädern. Die konfig des server ändern (z.b. die zugriff liste auf ssh).

Jenseits von Gut & Böse
Beiträge: 11302
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Autostart einer VM nicht abschaltbar

Beitragvon irix » 04.12.2017, 11:46

Hmm....
das mit dem Bootdevice sollte in den Events sichtbar sein "unable to access ....". Aber da du andere Konfigaenderungen machen kannst sehr unwahrscheinlich.

- Was passiert wenn du https://<esxip>/ui verwendest und die Startreihenfolge direkt auf dem Host anpasst?
- Mal per SSH auf die VCSA gehen und schaut mittels

Code: Alles auswählen

df -h

ob Dateisystem vollgelaufen ist. Sollte das so sein so stirbt die VCSA in Raten. Je nach Versionsstand war frueher der Storage fuer die DB betroffen und heute ist es eher var/log

Gruss
Joerg

Member
Beiträge: 108
Registriert: 19.01.2009, 15:54

Re: Autostart einer VM nicht abschaltbar

Beitragvon Conan » 04.12.2017, 13:12

Ja die reihenfolge kann ich über das ui vom exsi server ändern.
df -h
Filesystem Size Used Avail Use% Mounted on
devtmpfs 3.2G 0 3.2G 0% /dev
tmpfs 3.2G 12K 3.2G 1% /dev/shm
tmpfs 3.2G 708K 3.2G 1% /run
tmpfs 3.2G 0 3.2G 0% /sys/fs/cgroup
/dev/sda3 11G 5.2G 5.0G 51% /
tmpfs 3.2G 11M 3.2G 1% /tmp
/dev/mapper/netdump_vg-netdump 985M 1.3M 932M 1% /storage/netdump
/dev/sda1 120M 28M 87M 24% /boot
/dev/mapper/seat_vg-seat 9.8G 122M 9.1G 2% /storage/seat
/dev/mapper/autodeploy_vg-autodeploy 9.8G 23M 9.2G 1% /storage/autodeploy
/dev/mapper/updatemgr_vg-updatemgr 99G 383M 93G 1% /storage/updatemgr
/dev/mapper/log_vg-log 9.8G 1.3G 8.0G 14% /storage/log
/dev/mapper/core_vg-core 25G 3.4G 20G 15% /storage/core
/dev/mapper/imagebuilder_vg-imagebuilder 9.8G 23M 9.2G 1% /storage/imagebuilder
/dev/mapper/db_vg-db 9.8G 123M 9.1G 2% /storage/db
/dev/mapper/dblog_vg-dblog 15G 118M 14G 1% /storage/dblog


Zurück zu „vSphere 6.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste