Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Kein Upload von Dateien über WebClient

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 6
Registriert: 29.04.2017, 16:04

Kein Upload von Dateien über WebClient

Beitragvon xxxONURISxxx » 01.05.2017, 00:18

Ich habe den ESXi 6.0U2 neu installiert und einen datastore eingerichtet. Allerdings kann ich keine Dateien mit dem WebClient hochladen. Ich kann die Datei auswählen und wenn ich auf "Öffnen" klicke, passiert nichts. Mit dem vSphere Client funktioniert es ohne Probleme. Löschen kann ich Dateien mit dem WebClient auch nicht. Nur Verzeichnisse anlegen klappt.

Wo liegt das Problem?


Gruß

Experte
Beiträge: 1335
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Re: Kein Upload von Dateien über WebClient

Beitragvon Supi » 01.05.2017, 10:56

Zuerst: Du meinst sicher den Host Client, über https://<IP Host>/UI zu erreichen.
Über welchen User bist du angemeldet?

Also testweise mal bei mir geschaut mit User root aber auch letztem Update 5224934, klappt problemlos.
Klappt es denn per SSH?
Bild

Edit:
Alternativ mal hier reinschauen, per WinSCP oder FTP gehts wohl meist auch wesentlich schneller.
viewtopic.php?f=51&t=32368&p=179079#p179079

King of the Hill
Beiträge: 13318
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Kein Upload von Dateien über WebClient

Beitragvon Dayworker » 01.05.2017, 13:57

Unter OS/2 mit Lynx als Browser kann das nicht funktionieren. Es wäre auch hilfreich zu wissen, welche Virenscanner bzw Sec-Suiten auf dem Rechner laufen.

Member
Beiträge: 6
Registriert: 29.04.2017, 16:04

Re: Kein Upload von Dateien über WebClient

Beitragvon xxxONURISxxx » 01.05.2017, 17:48

Richtig ... ich meine den Host Client per Webbrowser. Angemeldet bin ich als root. Bei allen vorherigen Testinstallationen hat es bisher auch immer funktioniert. Darum bin ich auch etwas ratlos.

So. Gerade habe ich den Fehler gefunden. Ich wollte die Info des Servers abrufen und dabei ist mir aufgefallen, dass nur Quatsch angezeigt wurde. Versucht habe ich es mit dem IE11. Bei allen anderen Installationen habe ich FF oder Chrome verwendet. Allerdings bin ich mit der aktuellen Installation ständig rausgeflogen und habe deswegen den IE genommen. Mit diesem bin ich zwar nicht geflogen, aber ein Dateiupload war nicht möglich. Jetzt habe ich es gerade noch einmal mit FF versucht und siehe da ... es funktioniert. :grin:

@Dayworker: Du hast natürlich Recht. Ich wusste nicht, dass deine Glaskugel kaputt ist. ;) Ich verwende Windows 10 mit IE11 und Kaspersky IS. Allem Anschein nach war der IE11 das Problem. Man sieht ganz kurz den Upload-Balken aber dieser verschwindet sofort wieder und es wird keine Datei hochgeladen. Mit FF hat es jetzt funktioniert.

Gruß

Member
Beiträge: 6
Registriert: 29.04.2017, 16:04

Re: Kein Upload von Dateien über WebClient

Beitragvon xxxONURISxxx » 01.05.2017, 23:41

Jetzt habe ich ein neues Problem. Ich will deswegen aber keinen neuen Beitrag eröffnen. Ich hoffe, das ist ok.

Ich habe im ESXi zwei SSD an den SATA-Ports des MB angeschlossen und jeweils einen eigenständigen Datastore eingerichtet. Nun möchte ich gerne eine VM mit zwei Festplatten erstellen. eine auf Datastore1 und die andere auf Datastore2. Allerdings funktioniert das nicht mit dem webbasierten Client. Es wird immer die Fehlermeldung ausgegeben, dass die vmdk nicht angelegt werden konnte. Mit dem alten Client konnte ich die Festplatte anlegen. Ist das ein Fehler im Web-Client?

Guru
Beiträge: 2519
Registriert: 23.02.2012, 12:26

Re: Kein Upload von Dateien über WebClient

Beitragvon ~thc » 02.05.2017, 08:39

Mit meinem 6.0er im Testlab (Build 5224934, esx-ui 1.14.0-4940836) geht das im Firefox problemlos (Mit 2 Disks auf zwei DS anlegen oder die zweite später hinzufügen).


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste