Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

View nach anmeldung langsam

Deskopvirtualisierung und Anwendungsmanagement mit VMware Horizon.

Moderatoren: irix, Dayworker

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

View nach anmeldung langsam

Beitragvon tr » 09.04.2010, 21:06

Hi
Ich hab hier ne View umgebung mit ca 50 clients und wenn alle gleichzeitug angemeldet werden wird die verbindung relativ langsam
weiß jemand woran das liegen kann?

Member
Beiträge: 136
Registriert: 25.03.2010, 08:54

Beitragvon celto32 » 09.04.2010, 21:25

Abend,

wie äußert sich den das langsam? Sind die einzelnen Maschinen langsam oder nur die Zeit bis zum verbinden? Wie sieht es mit der Auslastung auf deinem ESX Server (-Cluster) aus. Ist da alles im grünen Bereich?

Grüße

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 09.04.2010, 21:27

das anmelden dauert sehr lang die auslastung ist eigendlich nich über 50
sind 2 server 96 gb ram und 2 2 kern xeons

Member
Beiträge: 136
Registriert: 25.03.2010, 08:54

Beitragvon celto32 » 09.04.2010, 21:30

Also nur beim Verbinden. Wieviele View Server hast du den im Einsatz? Melden sich alle zu einer bestimmten Stoßzeit an?

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 09.04.2010, 21:46

hab einen view server und alle melden sich gleichzeitig an
aber die verbindung steht nur das profil kopieren dauert ewig

Member
Beiträge: 136
Registriert: 25.03.2010, 08:54

Beitragvon celto32 » 09.04.2010, 21:52

Meinst du mit Profilen vllt Servergespeicherte Userprofile?

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 09.04.2010, 22:01

ja aber das is en verbindliches von 1,4 MB also das sollte auch nich zu groß seihen
es tritt aber auch ne sehr starke velangsamung auf wenn viele das selbe programm starten

Member
Beiträge: 136
Registriert: 25.03.2010, 08:54

Beitragvon celto32 » 12.04.2010, 07:39

Morgen,

kannst du das verhalten auch außerhalb deiner Virtuellen Umgebung nachstellen?

Grüße

Member
Beiträge: 10
Registriert: 05.11.2009, 12:13

Beitragvon amaier » 12.04.2010, 08:52

Gut morgen,

auf was für einem Storage liegen denn diese 50 VMs?

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 12.04.2010, 10:06

das is en san mit shared lun

Member
Beiträge: 10
Registriert: 05.11.2009, 12:13

Beitragvon amaier » 12.04.2010, 12:23

Wie viele Platten hat denn das SAN? SAS oder SATA, Raidlevel?

Für mich hört sich das an, als wäre das SAN zu langsam (zu viele gleichzeitige I/Os). Hatte ich am Anfang auch. Nachdem man SAN jetzt auf 12 Spindeln läuft ist alles rund.

Wieviel RAM haben deine VMs jeweils zugewiesen? Hast du das Pagefile in Windows deaktiviert?

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 12.04.2010, 14:52

das SAN hat 11 SAS Platten is en intel modular server
die vms haben 800 MB RAM
was meinst du mit pagefile?

Member
Beiträge: 10
Registriert: 05.11.2009, 12:13

Beitragvon amaier » 13.04.2010, 09:22

Mit Pagefile mein ich den virtuellen Speicher innerhalb deiner Windows VMs. Zu finden unter Systemsteuerung - System. Wenn das auf "automatisch" steht, kann es dein SAN ziemlich ausbremsen. Weil Windows dann auf dem SAN ein SWAP File anlegt. Am besten auf einen (möglichst kleinen) festen Wert einstellen. In meiner Umgebung steht er auf "deaktiviert".

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 13.04.2010, 09:23

ok sag mal is das san eigendlich für so ne Umgebung ausreichend?

Member
Beiträge: 10
Registriert: 05.11.2009, 12:13

Beitragvon amaier » 13.04.2010, 09:26

Welcher Raidlevel läuft denn auf dem SAN? Ich habe eine SAN mit 12 SAS Platten, iSCSI und Raid 6. Darauf 10 Server und 40 View User. Läuft soweit gut...

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 13.04.2010, 09:49

bei mir laufen die auch im raid 6
bin aber durch den modular server nich sicher ob das iscsi oder fiberchanale is

Member
Beiträge: 10
Registriert: 05.11.2009, 12:13

Beitragvon amaier » 13.04.2010, 11:18

Ich kenn den Intel Modular Server zwar nicht, aber so auf den ersten Blick scheint das schon ausreichend.

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 13.04.2010, 11:34

ah ok
übrigens ist es eigendlich besser mehrere Luns mit kleinen speichern zu nehmen oder einen großen?

King of the Hill
Beiträge: 12820
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 13.04.2010, 11:56

tr hat geschrieben:ah ok
übrigens ist es eigendlich besser mehrere Luns mit kleinen speichern zu nehmen oder einen großen?


Sofern du nicht grosse vDisks brauchst sind kleinere mehre LUNs besser da jede LUN eine eigene Warteschlange dann hat.

Gruss
Joerg

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 13.04.2010, 12:01

ok
sag mal wenn ich den pagefile rausnehme wird die maschiene nicht langsamer da dann der speicher fehlt?

King of the Hill
Beiträge: 12820
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 13.04.2010, 12:11

tr hat geschrieben:ok
sag mal wenn ich den pagefile rausnehme wird die maschiene nicht langsamer da dann der speicher fehlt?


vDesktop sollen nur ein kleines Pagefile oder besser garkeins haben (Der zugewiesene Arbeitsspeicher muss dann aber entsprechend dimensioniert sein). Weil ansonsten die VMware Tools und der Balloningtreiber dafuer sorgt das die VMs ihren Speicher in den Pagefile schieben und das erzeugt Disk I/O welchen man vermeiden will.

Gruss
Joerg

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 13.04.2010, 12:25

wie viel ram nutzt du denn da?

Member
Beiträge: 400
Registriert: 08.07.2009, 15:03

Beitragvon tr » 19.04.2010, 08:50

hy
ich hab grade rausgefunden das der server "Sechs interne 3Gb PS SAS-Kanäle" hatt.
Würed das für en View Reichen?


Zurück zu „View / Horizon View“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast