Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

View-Client für Windows 7

Deskopvirtualisierung und Anwendungsmanagement mit VMware Horizon.

Moderatoren: irix, Dayworker

Member
Beiträge: 3
Registriert: 23.09.2009, 10:21

View-Client für Windows 7

Beitragvon neksi » 23.09.2009, 15:01

Hallo,

gibt es schon einen View-Client für 7 ?

MfG

Neksi :grin:

Member
Beiträge: 319
Registriert: 26.04.2009, 15:59
Wohnort: Laatzen

Beitragvon PatrickW » 23.09.2009, 15:05

Nein, gibt es noch nicht, Windows 7 ist ja noch nicht offziel released.

Member
Beiträge: 356
Registriert: 16.05.2007, 11:48
Wohnort: Rosenheim / Obb.

Beitragvon Nukite2007 » 23.09.2009, 18:40

Hallo,

hatte auch das Problem, dass der VI-Client unter Windows 7 nicht lief. Bekam dann den Tipp ihn im XP Mode unter Windows 7 zu installieren - was auch ging.

siehe: http://vmware-forum.de/viewtopic.php?p=83364#83364

Ist im Moment wahrscheinlich der einzig Weg den VI-Client innerhalb Windows 7 zum Laufen zu bekommen.

Grüße
Peter

Member
Beiträge: 319
Registriert: 26.04.2009, 15:59
Wohnort: Laatzen

Beitragvon PatrickW » 23.09.2009, 20:24

Es geht nicht um den VI bzw. vSphere Client sondern um den View-Client.

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 24.09.2009, 00:33

Tja, und den View Client gibts genauso wenig für Seven, jedenfalls derzeit. Also ist auch hier im Augenblick der XP Mode die einzig gangbare Lösung ...

Member
Beiträge: 3
Registriert: 23.09.2009, 10:21

Beitragvon neksi » 25.09.2009, 12:29

Hat das schon jemand probiert ?

Member
Beiträge: 319
Registriert: 26.04.2009, 15:59
Wohnort: Laatzen

Beitragvon PatrickW » 25.09.2009, 13:16

Nein, das habe ich noch nicht probiert. Aber noch in diesem Jahr kommt die Version 4 von View, evtl. gibt es mit dieser dann auch einen Windows 7 kompatiblen View-Client.

Member
Beiträge: 356
Registriert: 16.05.2007, 11:48
Wohnort: Rosenheim / Obb.

Beitragvon Nukite2007 » 26.09.2009, 21:19

ich habes probiert

unter Windows 7 64Bit keine Chance es zum Laufen zu bekommen. Im XP Mode keine Probleme.

Grüße
Peter

Member
Beiträge: 1
Registriert: 16.10.2009, 11:33

Und es geht doch

Beitragvon John Wiesner » 16.10.2009, 11:39

VMware-viewclient-3.1.2-188088 unter Windows 7 Enterprise 64-Bit funktioniert. Über den IE auf Windows 7 geht es nicht weil der WebClient meint man hätte kein kompatibles Betriebssystem aber mit der Festinstallation gehts.

Übrigens: Windows 7 als View VM geht auch nur den Single Sign On habe ich noch nicht hinbekommen.


Zurück zu „View / Horizon View“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste