Die Foren-SW läuft schon geraume Zeit ohne erkennbare Probleme. Sollte etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

[Solved] Fehler beim Einbinden SRV-ISO File -Wichtig

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 95
Registriert: 05.08.2015, 12:36

[Solved] Fehler beim Einbinden SRV-ISO File -Wichtig

Beitragvon hasel » 03.12.2019, 16:41

Hallo zusammen,

ich habe einen neuen DELL EMC R540 Server mit komplett aktuellster Firmware etc.
Dort läuft ein VMware DELL Customized ESXi 6.7U3, welcher auch von DELL empfohlen wird.

Leider habe ich nun folgendes Problem:

Ich kann problemlos VM`s anlegen, jedoch bekomme ich keine Server Installation hin, sei es 2019 Std/2016Std. Ich gebe der VM die ISO mit beim Boot, es kommt die Meldung "Drücken Sie eine beliebige Taste, um von CD/DVD zu starten....". Danach kommt es zu einem EFI Fehler (siehe Screenshot).
ESXi habe ich extra nochmal neu aufgesetzt und neu durchkonfiguriert, alles ohne Erfolg! Auch DELL Bios Secure Einstellungen mal durchgetestet, leider klappt es einfach nicht!

Info: Wenn ich bei der VM auf "bearbeiten gehe" und in den VM-Options umstelle auf "BIOS", dann würde er die ISO laden. Die Frage ist nur macht es dann Sinn/gibt es später evtl. Probleme? Bei anderen geht es mit identischer Version ja, also bei 2 anderen DELL Servern, sonst alles wirklich identisch.

Bei anderen neuen DELL Server, läuft ebenfalls die 6.7U3 und geht dort problemlos.

Jemand dieses Phänomen schon gehabt bzw. kann helfen?

Danke euch!

MfG
Dateianhänge
VM_EFI_Fehler.JPG

Guru
Beiträge: 2178
Registriert: 23.02.2012, 12:26

Re: Fehler beim Einbinden SRV-ISO File -Wichtig

Beitragvon ~thc » 03.12.2019, 19:57

1. Die BIOS/EFI-Einstellungen deines ESXi-Hosts haben damit überhaupt nichts zu tun.
2. Die EFI-Variante des Windows Bootloaders fängt mit dem Laden an und wirft dann den Fehler aus: Der EFI BCD ist defekt.
3. Der BIOS-Windows-Bootloader nutzt andere Dateien und ist möglicherweise nicht betroffen

Mit hoher Wahrscheinlichkeit ist die ISO-Datei verhunzt - bitte mit Prüfsummen überprüfen.

Member
Beiträge: 95
Registriert: 05.08.2015, 12:36

Re: Fehler beim Einbinden SRV-ISO File -Wichtig

Beitragvon hasel » 04.12.2019, 06:40

Danke für die schnelle Info!
Ich lade die ISO Files erneut runter und prüfe diese.

Hätte es denn ein Nachteil, wenn man anstatt EFI auf BIOS stellt(VM-Optionen) und dann installiert ?

Guru
Beiträge: 2178
Registriert: 23.02.2012, 12:26

Re: Fehler beim Einbinden SRV-ISO File -Wichtig

Beitragvon ~thc » 04.12.2019, 07:28

Bei einem kleineren Start-Volume nicht - EFI braucht man nur zwingend, wenn von einer (virtuellen) Platte mit GPT-Partitionstabelle (z.B. bei Größen > 2 TB) gebootet werden soll.

Member
Beiträge: 95
Registriert: 05.08.2015, 12:36

Re: Fehler beim Einbinden SRV-ISO File -Wichtig

Beitragvon hasel » 04.12.2019, 08:08

Okay! Vielen Dank für die Info!!!

Member
Beiträge: 95
Registriert: 05.08.2015, 12:36

Re: Fehler beim Einbinden SRV-ISO File -Wichtig

Beitragvon hasel » 04.12.2019, 10:39

Rückinfo:

Schuld waren tatsächlich die nicht vollständigen heruntergeladenen ISO Files! :)


Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast