Die Foren-SW läuft schon geraume Zeit ohne erkennbare Probleme. Sollte etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Installation der VM-Tools nicht möglich

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 7
Registriert: 22.03.2019, 22:18

Installation der VM-Tools nicht möglich

Beitragvon dnwalker » 28.11.2019, 10:42

Hallo,

ich habe auf einem HP-Proliant Server ESXi 6.7.0 laufen.

Jetzt wollte ich für einige alte Programme ein Windows XP installieren.

Ich habe eine ISO-Datei als CD-Rom eingehängt und das Windows installiert.

Danach habe ich die ISO-Datei wieder ausgehängt und das CD-Rom mit dem Laufwerk des Host verbunden.

Jetzt wollte ich die VMware Tools installieren da Windows XP die Netzwerkkarte nicht erkennt bzw. keine Treiber dafür finden kann.

Leider wird aber bei Windows XP kein Laufwerk eingehängt von dem ich die Tools installieren kann.

Bei anderen Windows Versionen 7 oder 10 funktioniert das auf dem Weg völlig problemlos.

Was muss ich denn bei Windows XP anders machen damit ich die Tools installieren kann?

Klar könnte ich die Tools bei VMware downloaden und per CD einspielen aber der Weg ist ja nicht gerade der schönste.

Es wäre klasse wenn Ihr mir da helfen könntet.

Danke und Gruß
dnwalker

Guru
Beiträge: 2178
Registriert: 23.02.2012, 12:26

Re: Installation der VM-Tools nicht möglich

Beitragvon ~thc » 28.11.2019, 16:17

Auch wenn die virtuelle CD verfügbar wäre, würde dir das nichts nützen: Die Tools neuer als 10.0.12 laufen nicht unter XP.

Hier gibt es die Lagacy-Tools:
https://my.vmware.com/web/vmware/details?downloadGroup=VMTOOLS10012&productId=614

Member
Beiträge: 7
Registriert: 22.03.2019, 22:18

Re: Installation der VM-Tools nicht möglich

Beitragvon dnwalker » 28.11.2019, 18:17

Hallo,

danke für die Info …

Dann werde ich das mal über den Weg versuchen.

Was mir gerade aufgefallen ist das ich mit dem Windows XP zwar Netzwerk habe (Ping geht und auch DNS läuft) aber ich kann kein http machen.

Hast Du da auch eine Lösung?

Danke und Gruß
dnwalker

Member
Beiträge: 7
Registriert: 22.03.2019, 22:18

Re: Installation der VM-Tools nicht möglich

Beitragvon dnwalker » 28.11.2019, 18:40

Hallo,

so VM-Tools habe ich installieren können - läuft jetzt alles bis auf das Internet.

Danke nochmal

Gruß
dnwalker

Guru
Beiträge: 2178
Registriert: 23.02.2012, 12:26

Re: Installation der VM-Tools nicht möglich

Beitragvon ~thc » 29.11.2019, 13:26

Welcher Browser in welcher Version?

Member
Beiträge: 7
Registriert: 22.03.2019, 22:18

Re: Installation der VM-Tools nicht möglich

Beitragvon dnwalker » 29.11.2019, 13:31

Das ist eine Installation von Windows XP mit dem IE Version 11.

Andere Browser habe ich noch nicht getestet.

Gruß
dnwalker

King of the Hill
Beiträge: 12658
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Installation der VM-Tools nicht möglich

Beitragvon Dayworker » 29.11.2019, 20:15

Im Jahre 2019 noch mit XP rumzueiern, halte ich für groben Unfug und ganz besonders, wenn man damit auch noch auf das Internet zugreifen will. Mir ist keine aktuelle Browser-Version bekannt, die sich noch unter XP installieren läßt. Inzwischen geht der Trend auch ganz klar Richtung 64-Bit. Es dürfte daher vermutlich nicht sonderlich lange dauern, bis sämtliche 32bit-Browser ebenfalls verschwunden sein werden. Sämtliche aktuelle Hardware - soweit mir bekannt - ist ausnahmslos für 64bit geeignet.

Auch der IE11 wird dich unter XP nicht retten. Dazu fehlen XP einige Dinge wie der Support für TLS1.1 und TLS1.2, vielfach sind Webseiten bereits per TLS1.3 erreichbar. Da TLS1.3 viele alte Zöpfe abschneidet und damit einige Fehler und mögliche Unsicherheiten früherer Versionen beerdigt, werde bei genügend Marktduchdringung die Webanbieter ältere Versionen ebenfalls meiden. TLS1.0 und TLS1.1 gelten jedenfalls bereits als unsicher und alle aktuellen Browser warnen bereits davor.
M$ hat den IE inzwischen mehr oder minder beerdigt und hat auch bei Win10 bereits die Reißleine hinsichtlich M$-Edge als IE-Nachfolger gezogen. Der Edge beruht bekanntlich zukünftig im Kern auf den Chromium-Sourcen.

Jenseits von Gut & Böse
Beiträge: 11869
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Installation der VM-Tools nicht möglich

Beitragvon irix » 29.11.2019, 22:52

dnwalker hat geschrieben:...- läuft jetzt alles bis auf das Internet.



Geht ein ping 8.8.8.8 ?

Ja oder nein?

Gruss
Joerg

Member
Beiträge: 7
Registriert: 22.03.2019, 22:18

Re: Installation der VM-Tools nicht möglich

Beitragvon dnwalker » 29.11.2019, 23:27

Hallo,

ich will das alte Windows XP auch nicht wirklich einsetzen.

Ich habe hier ein altes Programm mit dem ältere Motorola Funkgeräte codiert werden können die ich fertig machen wollte.

Die Software läuft leider nicht mit einem aktuellen Windows - leider auch nicht in diversen kompatiblen Einstellungen.

Darum habe ich mir das XP aufgesetzt.

Gruß
Dieter

King of the Hill
Beiträge: 12658
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Installation der VM-Tools nicht möglich

Beitragvon Dayworker » 30.11.2019, 23:22

Aber dafür brauchst du doch hoffentlich kein Internet...


Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste