Die Foren-SW läuft schon geraume Zeit ohne erkennbare Probleme. Sollte etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Geräte "Local USB Direct Access" Status "Fehler, Zeitüberschreitung"

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 5
Registriert: 14.11.2018, 11:21

Geräte "Local USB Direct Access" Status "Fehler, Zeitüberschreitung"

Beitragvon K-ist-K » 21.11.2019, 12:29

Hallo,

ich habe einen ESXi 6.7 Update 2, dieses Betriebssystem läuft auf einen neuen USB Stick von Kingston.
Als Hardware wird ein HP ProLiant DL380 Gen10genutzt.

Der ESX läuft jetzt seit ein paar Monaten.
Seit 3 Tagen ungefähr habe ich jetzt folgenden Fehler bekommen:
USB-Direct_Fehler.png
USB-Direct_Fehler.png (10.74 KiB) 87 mal betrachtet


Es läuft natürlich alles.
Aber beim nächsten Neustart vom ESX Server, kann es sein das der Stick nicht gefunden wird.
Und somit nicht mehr hoch kommt.

Mein Lösungsansatz wäre zu versuchen ein Upgrade zu machen auf ESX 6.7 Update 3
Und im schlimmsten fall einen neuen USB Stick zu probieren.
Sollte aber der letzte Versuch sein.

Hab einen Beitrag gefunden, wo wer geschrieben hat das bei Ihm folgendes geholfen hat.
Deaktiviere im BIOS "Legacy USB Support"

Der ESX läuft jetzt schon 71 Tage durch und das Problem kam erst vor 3 Tagen.
Glaubt Ihr ist der USB Stick kaputt oder der USB Port oder ist es doch ein anderes Problem ?


Lg K

King of the Hill
Beiträge: 12658
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Geräte "Local USB Direct Access" Status "Fehler, Zeitüberschreitung"

Beitragvon Dayworker » 21.11.2019, 12:53

Die Verwendung von Flash-Speicher ist in 3 Tiers eingeteilt:
  1. Smartphone
  2. SSD
    Abstand
  3. Rest (USB-Sticks, SD-Karten etc)
Damit stehen die Chancen also nicht schlecht, daß der Stick bereits ausgefallen ist oder zumindest ein Problem aufgetreten war. Es könnte also auch sein, daß der Stick bewegt wurde oder eine Flash-Zelle deutlich länger gebraucht hat, um die Daten wegzuschreiben.

Ein Update wird nicht klappen, weil der ESXi dazu seinen Datenträger braucht und das alles läuft dürfte nur scheinbar sein. Änder mal etwas am ESXi oder versuche eine VM zu de-/registrieren. Das klappt bereits nicht mehr. Wenn du Glück hast, wird der Stick nach einem Reboot wieder eingebunden. Falls nicht, rollt man den ESXi halt neu aus...
Eigentlich alle Server-Hersteller haben eine Konstruktion, bei der der ESXi auf einer per Raid1 gesicherten SD-Karte startet. Einfach nur auf einem USB-Stick würde ich den ESXi inzwischen selbst im privaten Haushalt nicht mehr installieren, obwohl das nicht nur bei mir seit Jahren erfolgreich läuft. Allerdings ist der Stick schon deutlich älter und wurde zudem in einer wesentlich gröberen Chip-Technologie gefertigt. Der Rest nutzt eine kleine, am Besten ebenfalls Raid-1 gesicherte SSD oder 2.5er Platte. Die halten erfahrungsgemäß deutlich länger.


Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast