Die Foren-SW läuft schon geraume Zeit ohne erkennbare Probleme. Sollte etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

eine von 10 ServerVMs war zwei Mal morgens ausgeschaltet

Alles zum Thema vSphere 6.5, ESXi 6.5 und vCenter Server.

Moderatoren: continuum, irix, Dayworker

Member
Beiträge: 32
Registriert: 22.11.2016, 18:40

eine von 10 ServerVMs war zwei Mal morgens ausgeschaltet

Beitragvon vmware-admin2016 » 10.11.2019, 12:03

Hallo,

letzte Woche rief uns der Kunde morgens aufgeregt an das die Windows Server 2016 VM auf dem ein sehr wichtiges Programm läuft nicht funktioniert.

Nach aufschalten beim esxi dann die Feststellung das die ServerVM ausgeschaltet ist.

Woran kann das liegen?
Kenne mich leider nicht so gut aus.
Im Windows Eventlog ist kein "unverwartet heruntergefahren" /der Minidumps Ordner ist leer.
Die ServerVM läuft seit 2-3 Jahren problemlos und es gab eigentlich keine großen Änderungen in letzter Zeit.
Veeam 9.5 wird für Backup verwendet. (könnte ja damit zusammenhängen)

vielen dank vorab!

King of the Hill
Beiträge: 12642
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: eine von 10 ServerVMs war zwei Mal morgens ausgeschaltet

Beitragvon Dayworker » 10.11.2019, 20:20

Nur so mal als kleiner Hinweis, du sitzt vor dem System und siehst alle Log-Dateien. Mit deinem bisken an Infos gibt es keine zielführende Antwort.
Wenn in Windows nichts geloggt wurde, schau in den üblichen ESXi-Logs oder zumindest im "vmware.log" dieser VM nach. Falls Veeam aktiv geworden ist, findest du dazu auch entsprechende Einträge.

Jenseits von Gut & Böse
Beiträge: 11842
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: eine von 10 ServerVMs war zwei Mal morgens ausgeschaltet

Beitragvon irix » 11.11.2019, 07:32

- Windowsregistrierung verloren gegangen? Dann schaltet sich das GuestOS irgend wann ab.
- USV Steuerung welche reagiert?

Ansonsten in den Tasks/Events der VM sollte was zu sehen sein.

Gruss
Joerg

Guru
Beiträge: 2679
Registriert: 27.12.2004, 22:17

Re: eine von 10 ServerVMs war zwei Mal morgens ausgeschaltet

Beitragvon rprengel » 11.11.2019, 13:28

irix hat geschrieben:- Windowsregistrierung verloren gegangen? Dann schaltet sich das GuestOS irgend wann ab.
- USV Steuerung welche reagiert?

Ansonsten in den Tasks/Events der VM sollte was zu sehen sein.

Gruss
Joerg


Powermanagment in der VM?
Gruss


Zurück zu „vSphere 6.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste