Die Foren-SW läuft schon geraume Zeit ohne erkennbare Probleme. Sollte etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

"Open a Virtual Machine" funktioniert nicht

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player und VMware Workstation Player.

Moderatoren: continuum, irix, Dayworker

Member
Beiträge: 1
Registriert: 07.05.2019, 20:13

"Open a Virtual Machine" funktioniert nicht

Beitragvon SoGraDes » 11.05.2019, 13:34

Hallo zusammen,
ich hab ein Problem bei dem ich nicht weiter komme.

Ich habe auf meinem Linux-System (Linux Mint 19.1 Cinnamon ; Kernel 4.15.0-46-generic ; Intel© Core™ i3-4110M CPU @ 2.60GHz × 2 ; 8 GB Ram)
VMware Workstation 15 Player (non-commercial use only) installiert.
Mit Open a Virtual Machine habe ich eine VM, die auf einem anderen Recher erzeugt und betrieben wurde, versucht zu starten.
Es kommt das Dateimenue zur Auswah der VM ( bei mir Windows 10 x64.vmx ) , ich nehme den Button Öffnen und das DateinöffnenMenue verschwindet, das Startfenster von VMware Workstation 15 Player wird wieder sichtbar und es passiert weiter nichts,

Dann habe ich mit Create a New Virtual Machine eine neue VM gemacht allerdings ohne ein Betriebssystem zu installieren,
Bei Starten dieser "neuen" VM passiert das Gleiche wie oben beschrieben :
Open a Virtual Machine -> DateinöffnenMenue -> VM ausgewählt ( hier Ubuntu.vmx ) -> DateinöffnenMenue verschwindet
und das Startfenster von VMware Workstation 15 Player wird wieder sichtbar und es passiert weiter nichts.

Ich sehe keine Fehlermeldung oder etwas Vergleichbares, also hab ich keine Idee wo das Problem zu suchen ist.
Hier bitte ich um Hilfe, um eine Chance zu haben das Problem beseitigen zu können.

Liebe Grüße
Dirk

King of the Hill
Beiträge: 12613
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Opena Virtual Machine funktioniert nicht

Beitragvon Dayworker » 11.05.2019, 15:58

Sowas könnte eventuell auftreten, wenn die VMX-Datei beschädigt ist. Eine VMX-Datei ist eine reine ASCII-Datei und darf daher keinerlei Formatierungen enthalten.
Für alles weitere such auf dem Rechner nach allen noch vorhandenen Logs mit "VMware" im Namen. Nicht nur das Install-Log könnte da wertvolle Hinweise liefern.


[add]
Bitte korrigiere den Thread-Namen. Mit "Opena Virtual Machine" kann keiner etwas anfangen, der sich nur den Titel durchliest. Da fehlt ein Leerzeichen.


Zurück zu „VMware Player und VMware Workstation Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste