Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Meldung "unzureichende Ressourcen" nach Hardwaredefekt

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 2
Registriert: 16.02.2019, 12:02

Meldung "unzureichende Ressourcen" nach Hardwaredefekt

Beitragvon jenshx » 16.02.2019, 12:59

Hallo zusammen,

ich bin neu hier und brauche eure Hilfe.
ich verwende einen ESXi Server 6.0 (HP Customized Image ESXi 6.0.0 version 600.9.3.30.2) auf einem HP ProLiant DL380 G6. Auf diesem ist zurzeit nur ein virtueller Server (Win2012) produktiv.
Gestern ist am Server eine Festplatte vom RAID5 ausgefallen, die mittlerweile ersetzt ist. Rebuild war erfolgreich.
Beim Starten des Win2012 Servers bekomme ich die Meldung:
Zustand: Fehlgeschlagen - Unzureichende Ressourcen.
Fehler: Keine Ressourcen mehr frei

In den Ereignissen des Speichers finde ich noch folgende Meldung: Auf Volume 59f46cc0-8c96d8ac-2519-78e7d1ea3f02 (datastore2) wurde mindestens eine beschädigte Ressourcen-Metadaten-Region gefunden. Weitere Bereiche des Volumes sind möglicherweise auch beschädigt.

Ich habe über VW-Tools bereits einen Export der VM auf einen Client gemacht, um die Daten zu sichern. Irgendwo in der Suche hier im Forum habe ich den Rat gesehen, einfach nach dem Backup den Datastore zu löschen, neu anzulegen und den Server zurückzukopieren. Das traue ich mich aber nicht, denn ich weiß nicht sicher, ob der Export erfolgreich war und alle Daten vorhanden sind. Ich habe versucht, den Export mit "OSFMount" zu mounten. Das Mounten hat geklappt, aber ich hatte keinen Zugriff auf die Festplatten.

Wie kann ich meinen Server wieder starten?
Vielen Dank schonmal, wenn du bis hierhin gelesen hast... ;-)
LG
Jenshx

King of the Hill
Beiträge: 12474
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Meldung "unzureichende Ressourcen" nach Hardwaredefekt

Beitragvon Dayworker » 16.02.2019, 21:36

Das ein erfolgreiches Raid-Rebuild nachher zu unerwarteten Fehlermeldungen führt, ist leider nichts neues für mich. Meine Vermutung ist, daß der ESXi entweder noch irgendwo an anderer Stelle etwas dazu hinschreibt oder einen Teil der Metadaten-Region ganz regulär im pRAM behält.


Wenn der Export geklappt hat, importiere die OSF doch wieder unter anderem Namen und deaktiviere das Netzwerk für diese VM in deren Einstellungen oder teste die VM in Workstation bzw Player.

Member
Beiträge: 2
Registriert: 16.02.2019, 12:02

Re: Meldung "unzureichende Ressourcen" nach Hardwaredefekt

Beitragvon jenshx » 17.02.2019, 19:40

So, Server läuft wieder. Ich habe das Backup mit dem VMWare -Player importiert und den Server gestartet, alles da.
Danach habe ich den Datastore2 gelöscht und neu angelegt. Mit VM-Import zurückkopiert, alles wieder gut.


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast