Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

ESXi 6.0 Raid probleme

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 2
Registriert: 10.02.2019, 19:33

ESXi 6.0 Raid probleme

Beitragvon fiR3W4LL » 10.02.2019, 19:51

Hallo Zusammen,

Möchte euch Begrüssen, bin neu im Forum und würde euch gerne gleich mein Problem schildern/erklären.

Habe mir aus älteren Serverteilen einen Server zusammengestellt;
Supermicro X9DR3-F Motherbord
64GB ECC Reg 12800 DDR3 Ram
500GB Samsung SSD über SATA anschluss am Mainboard angeschlossen
4x4TB WD Reds über die SCU Anschlüsse am Mainboard
ESXi 6.0, Linux und Windows Systeme (Software)

Mein Projekt: TS3 Server, MGMT Server, damit mein Kollege über Putty drauf kommt. Gameserver (Spaceengineers, World wird nur drauf gesaved keine Grafische leistung notwendig). Downloadstation (Windows system zum Downloaden von Files und bei gelegenheit auch entpacken). Wichtigste: PLEX Server über Linux (oder auch Windows)!

Gem. Supermicro ist ein integriertes Raid-Controller im Mainboard eingebaut.

Genau da kommt mein Problem, eigentlich dachte ich dass die Festplatten im Raid 0 über die vSphere erkannt werden, tuen sie aber nicht ausser jede einzelne also nicht im Raid. Nach etliche verbrauchte Stunden entschied ich mich, Onkel Google zu fragen. Stellte in einem Form fest, dass integrierte Raid Controller ist nur ein Fake (Software Raid) somit für ESXi unbrauchbar.

Meine Frage zu allem wäre, wenn ich einen LSI MegaRAID SAS2208 9266-8i nehmen würde wirds angezeigt?
Und kann ich auf die Festplatten im Raid 0 oder 5 am Plex Server zur Verfügung stellen?

Falls etwas unklar ist, könnt Ihr mich gerne Fragen ;) bin schon einige Stunden dran und mein Kopf brennt! (Zum glück, hab ich keine Haare mehr xD)

Besten Dank und freundliche Grüsse

Jenseits von Gut & Böse
Beiträge: 11641
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: ESXi 6.0 Raid probleme

Beitragvon irix » 10.02.2019, 20:45

Der ESXi supportet keine Fake oder Chipset RAIDs. Sofern ein Treiber vorhanden tut er nur mit "richtigen" HW RAID Controllern. Bevor du Sachen aus der Bucht kaufst guck auf die HCL.

Was der ein oder andere macht ist die ganzen HDDs oder durchreichen des nicht supporteten Controller als PCI Device in eine VM um dort dann ein Software RAID zumachen.

Gruss
Joerg

Member
Beiträge: 2
Registriert: 10.02.2019, 19:33

Re: ESXi 6.0 Raid probleme

Beitragvon fiR3W4LL » 10.02.2019, 21:16

Hallo Joerg

Besten Dank für deine Antwort!

Also gem. VMware Compatibility Guide
LSI : MegaRAID SAS 9266-8i
ESXi 6.7 U1,ESXi 6.7,ESXi 6.5 U2,ESXi 6.5 U1,ESXi 6.5,ESXi 6.0 U3,ESXi 6.0 U2,ESXi 6.0 U1,....
SAS-RAID Device; VID: 1000; DID: 005B; SVID: 1000; SSID: 9266...

Wirds unterstützt, also sollte es gehen wenns hier steht. Verstehe ich dies so richtig?

FG

Jenseits von Gut & Böse
Beiträge: 11641
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: ESXi 6.0 Raid probleme

Beitragvon irix » 10.02.2019, 21:49

Yupp.

Im Hinterkopf haben das die Treiber die Geraete ueber die Vendor/DeviceIDs ermitteln. Wenn es also sehr dumm laeuft kann es sein das du irgendein OEM kaufst wo dann die IDs dann passen.
Evlt. dann hier nochmal im Forum oder VMTN gucken ob jemand nen gleichen Kontroller in seiner Whitebox laufen hat.

Gruss
Joerg


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste