Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Update auf 7.0.3 - 18644231 failed

Alles zum Thema vSphere 7.0, ESXi 7.0 und vCenter-Server bzw VCSA7.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 19
Registriert: 20.03.2015, 14:00

Update auf 7.0.3 - 18644231 failed

Beitragvon Hellas » 11.10.2021, 13:20

Hi,

ich habe mir eine Baseline für das Build 18644231 erstellt und wollt einen Server von 7.0.2, 18538813 auf 7.0.3, 18644231 updaten.
Er fängt an zu installieren, sagt auch "Abgeschlossen" beim Install Task aber dann kommt..

"The host returns esxupdate error codes: -1. Check the Lifecycle Manager log files and esxupdate log files for more details."

Im esxupdate.log finde ich keinen "Error" , wo könnte ich denn noch schauen ?

Danke

King of the Hill
Beiträge: 12564
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Update auf 7.0.3 - 18644231 failed

Beitragvon irix » 11.10.2021, 14:18

Vor dem Mausklick das esxupdate.log mittels tail -f aufmachen und dann mal gucken ob da ueberhaupt aktivitaet zu sehen ist. Den Host auf Verdacht einmal durchstarten kann auch nicht schaden.

Ansonsten da gerade aktuell und zumind. die Fehlermeldung passt:
https://kb.vmware.com/s/article/59257

Gruss
Joerg

Member
Beiträge: 19
Registriert: 20.03.2015, 14:00

Re: Update auf 7.0.3 - 18644231 failed

Beitragvon Hellas » 13.10.2021, 07:54

Ja es kommt alles an und als letztes "INFO: All done" .... danach kommt die Fehlermeldung in der GUI
Es wird auch kein ERROR protokolliert, dass auf ein VIB hinweist.

King of the Hill
Beiträge: 12564
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Update auf 7.0.3 - 18644231 failed

Beitragvon irix » 13.10.2021, 09:27

Im VMTN gibts auch den ein oder anderen Thread zum Thema Update von 7.0.2->3(sind viele mit Dell Custom ISO dabei). Der Hinweis sei gebracht das in den Releasenotes aber zumind. ein Zusammenhang gebracht wird was bestimmte VIBs angeht sowie Probleme mit Baselines.

Kannst du mal versuchen auf der ESXi Shell zu aktualisieren weil hier ist die Fehlermeldung oftmals viel klarer.

Gruss
Joerg


Zurück zu „vSphere 7.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste