Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Kein Zugriff per Browser/VMware Workstation (sporadisch)

Alles zum Thema vSphere 7.0, ESXi 7.0 und vCenter-Server bzw VCSA7.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 23
Registriert: 31.05.2014, 15:59

Kein Zugriff per Browser/VMware Workstation (sporadisch)

Beitragvon VMATH » 06.07.2021, 17:40

Ich habe hier 3 kleine Rechner auf denen je ein ESXi 7 läuft (auf USB Stick) (vorher 6.5).
Mit dem Update auf 7 habe ich das Problem, dass nach ~2-4 Wochen es keinen Zugriff mehr auf die VMs gibt. Je nach Rechner unterschiedlich. Mal nach einer Woche, mal erst nach 4 oder auch länger.
Ich kann mich per Browser zwar auf dem ESXi anmelden. Die Bedienung scheint aber dann "abgeschmiert" zu sein. Ich kann aber z.B. die VMs nicht per Browser beenden. Ebenso ist ein Webzugriff auf die virtuelle Maschine (alles Windows) nicht möglich. Der Wartekreis dreht sich, aber es wird kein Bild aufgebaut. Auch ein Zugriff über die VMware Workstation ist nicht möglich. Die VM ansich läuft erst einmal fehlerfrei weiter.
Schalte ich den Host hart aus und starte ihn neu, läuft alles wieder für ein paar Wochen. Vorher lief auf den Rechnern Version 6.5 über Jahre problemlos.
Ich habe die letzten Updates bis 2a durchgeführt. Das Problem bleibt bisher bestehen.
Irgendwelche Ideen?

King of the Hill
Beiträge: 12555
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Kein Zugriff per Browser/VMware Workstation (sporadisch)

Beitragvon irix » 06.07.2021, 18:18

VMATH hat geschrieben:...(auf USB Stick) ...
Ich habe die letzten Updates bis 2a durchgeführt. ...


Ja und genau die Kombi ist das Problem und du haettest nicht updaten duerfen bzw. bei 7.0 oder u1 bleiben sollen.
VMware hat keine Bremse mehr in dem USBdriver und ueberlastet das Bootmedium. Wenn du mal in dem Anmeldescreen Alt-F11 drueckst dann kannst du die passenden roten Fehlermeldung bezueglich Latenz und keinen Zugriff mehr auf /bootbank lesen.
Manuell das Target an dem vmhbaxx zu mounten hat bei mir nie Funktioniert weil er sagte das gerade bereits ein Versuch laeuft.

Es ist ein Patch in U3 angekuendigt fuer diesen Monat.

1. Das VMTN ist voll von solchen Meldungen
2. Wir haben #SR offen zu dem Problem

Aktuell gibt es nur 3 Settings welche das Problem in soweit abmildern das es je nach Umgebung nicht bzw. nur nach langer Zeit Auftritt

1. RamDisk aktivieren
2. Scratchpartition umlegen
3. Syslog umlegen
4. Locker umlegen

Es wird dann ein Neustart benoetigt. Wir machen 1-3.

Gruss
Joerg

Member
Beiträge: 23
Registriert: 31.05.2014, 15:59

Re: Kein Zugriff per Browser/VMware Workstation (sporadisch)

Beitragvon VMATH » 07.07.2021, 10:45

Vielen Dank für die schnelle Antwort.
Es ist zwar doof, aber es scheint wohl einen Grund zu geben.
Da es nicht produktiv ist, warte ich einfach mal U3. Es ist nur nervig, wenn man mal auf die VM will, ggf. einen harten Neustart zu machen.

King of the Hill
Beiträge: 12555
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Kein Zugriff per Browser/VMware Workstation (sporadisch)

Beitragvon irix » 07.07.2021, 10:54

Nun... die VMs laufen ja und koennen ueber die GuestOS Boardmittel wie RDP, SSH, WindowsRemoteManagement ja erreicht und konfiguriert werden. Auch ein GuestOS reboot geht.

Was nicht geht ist die VM von aussen (ESXi, vCenter usw) zu steuern oder zu modifzieren.

Gruss
Joerg


Zurück zu „vSphere 7.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast