Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Fehlermeldung nach Update auf VCSA 7.0 beim Dienst vAPI Endpoint

Alles zum Thema vSphere 7.0, ESXi 7.0 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 2
Registriert: 02.09.2020, 11:41

Fehlermeldung nach Update auf VCSA 7.0 beim Dienst vAPI Endpoint

Beitragvon Udo68 » 02.09.2020, 12:01

Liebe Forumsmitglieder,


nach dem Update auf VCSA 7.0 habe ich leider eine Fehlermeldung.

ESXI7.JPG


Ich habe hierfür die folgende Lösunf gefunden, die sich aber nicht direkt auf die Version 7.0 bezieht:

Code: Alles auswählen

Connect to the vCenter Server Appliance with an SSH session and root credentials.

shell.set --enabled true
Type shell and press Enter.

cd /etc/vmware-content-library/config/
cp ts-config.properties ts-config.properties.orig
cp ts-config.properties.rpmnew ts-config.properties.rpmnew.orig
mv ts-config.properties.rpmnew ts-config.properties
service-control --stop vmware-content-library;service-control --start vmware-content-library
service-control --stop vmware-vapi-endpoint
service-control --start vmware-vapi-endpoint


Hat diese Lösung bei Version 7.0 schon jemand erfolgreich angewandt?


Viele Grüße
Udo

Member
Beiträge: 2
Registriert: 02.09.2020, 11:41

Re: Fehlermeldung nach Update auf VCSA 7.0 beim Dienst vAPI Endpoint

Beitragvon Udo68 » 04.09.2020, 08:33

Das Problem scheint hier behandelt zu werden:

https://kb.vmware.com/s/article/80409

Da...

ESXI7.JPG



...scheint ein Reminder in Outlook in 6 Monaten hier derzeit die beste Lösung zu sein.


Viele Grüße
Udo


Zurück zu „vSphere 7.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast