Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Bios Settings nicht erreichbar/ DCUI blackscreen

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: Dayworker, continuum, irix

Member
Beiträge: 2
Registriert: 30.09.2021, 13:01

Bios Settings nicht erreichbar/ DCUI blackscreen

Beitragvon bentt » 15.10.2021, 14:13

Hi,

Wir arbeiten schon eine Weile an einer ESXi Workstation, die nur zu Testzwecken dient.
ESXi Version: 6.7.
Unser Server: Dell Precision XPS 8930
Unsere GPU: NVIDIA Quadro 4000
Seit einiger Zeit ist es uns nicht mehr möglich auf die graphische Oberfläche des Hosts zuzugreifen. Bedeutet: Der an den Server angeschlossene Monitor zeigt nur schwarz. Kein orangener Ladescreen, kein weißes blinken, nur schwarz.
Es ist uns möglich über ssh, über vCenter und über den vSphere web client auf den Server zuzugreifen.

Wir wollen die Bios settings anpassen.

Das ist soweit wir wissen leider nur über den an den Server angeschlossenen Monitor möglich.
Eine Vermutung ist, dass es etwas mit der Grafikkarte und dessen Treibern zu tun hat. Zuletzt installierten wir neue Grafiktreiber um eine VM im passthrough mode zu betreiben. Die Installation von NVIDIA vGPU hat auch bereits begonnen.
Dafür haben wir fälschlicherweise den UEFI Mode auf dem Host Server eingeschalten.
Vielleicht wurde dabei der Zugriff des Hosts auf die GPU blockiert :?:

Weiß jemand wie wir den schwarz- orangenen Screen der DCUI zurückbekommen?
Oder weiß jemand wie man anderweitig die BIOS Settings erreichen kann (über ssh, vCenter, vSphere)?

Vielen Dank schonmal im Vorraus :lol: ,
Ben

King of the Hill
Beiträge: 12780
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Bios Settings nicht erreichbar/ DCUI blackscreen

Beitragvon irix » 15.10.2021, 14:36

Hoert sich gefuehlt nach dem Problem an das man die GFX per Passtrough an eine VM durchgereicht hat. Aber ein PC/Workstation bootet doch erst mal so so BIOS maessig und zeigt auch das Dell Logo und dann drueckt man F2 oder so um in das Bios oder Diagnose zu kommen.

Ich wuerde die HDD/SSD einfach abziehen so das erst mal kein ESXi bootet.

Wenn es nur um DCUI gehen wuerde. Einfach per SSH verbinden und dann "dcui" eintippen. Ist halt Schwarz/Weiss und nicht Schwarz/Gelb :D

Gruss
Joerg

King of the Hill
Beiträge: 13449
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Bios Settings nicht erreichbar/ DCUI blackscreen

Beitragvon Dayworker » 15.10.2021, 17:19

Wie "irix" schon anmerkte sind die neuen Treiber nicht das Problem, sondern die GPU ist die einzigste Graka in eurer Precision-Workstation.
Solange eine VM mit durchgereichter GPU nicht gestartet wurde, sollte die DCUI eigentlich sichtbar bleiben. Habt ihr die VM auf Auto-Start/Stop mit Host-Start/Stop konfiguriert?
Falls ja, würde es ausreichen, die VM nicht mehr starten zu lassen oder einfach das Passthrough-Gerät in dieser VM zu deaktivieren und danach den ESXi zu rebooten.
Wenn das nicht funktionieren sollte, werdet ihr die Karte in der ESXi-Config zum Geräte-Passthru deaktivieren und danach den Server rebooten müssen.

Auf der anderen Seite könnte es bei UEFI und aktivem Secure-Boot auf eurer als Server genutzter Workstation sein, daß die GPU mangels UEFI-geigneter FW überhaupt nicht bzw ggf erst durch das OS initialisiert wird. In diesem Fall dürfte eigentlich auch kein BIOS/UEFI angezeigt werden und dann würde ein BMC die Rettung sein.


Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast