Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VCSA Services starten nach Zertifikaterneuerung nicht mehr

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 1
Registriert: 28.05.2021, 11:16

VCSA Services starten nach Zertifikaterneuerung nicht mehr

Beitragvon die_matrix » 28.05.2021, 11:30

Guten Tag zusammen,

ich stehe hier gerade vor einem Problem mit dem VCSA und hoffe ihr könnt mir helfen.

Die Anmeldung am VCSA war nicht mehr möglich und auf der CLI habe ich gesehen das die Zertifikate ausgelaufen waren.
Also habe ich auf Basis des VMware KB Artikel 82332 die Zertifikate erneuert. Wenn ich mir auf der CLI die neuen Zertifikate anzeigen lasse,
passen diese auch vom Datum, gültig bis 2023.

Allerdings starten nicht mehr alle Services nach dem Renewal-Prozess und auch nicht nach einem Reboot.
DNS und Zeit stimmen.

Die URL VCSAAdresse/vsphere-client gibt mir den Error:
A server error occurred.
[500] SSO error: null
Check the vSphere Web Client server logs for details.


Und die URL VCSAAdresse/ui gibt mir den Error:
[400] Beim Senden der Abmeldeanforderung an den vCenter Single Sign-On-Server ist ein Fehler aufgetreten - Beim Verarbeiten der Metadaten während der Einrichtung von vCenter Single Sign-On ist ein Fehler aufgetreten - null.




Kann mir jmd vielleicht sagen was falsch läuft?



Vielen Dank!

Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast