Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Acronis Cyber Backup 12.5 VM Appliance / Invalid configuration for device '0' InvalidDeviceSpecE

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 6
Registriert: 27.11.2020, 19:12

Acronis Cyber Backup 12.5 VM Appliance / Invalid configuration for device '0' InvalidDeviceSpecE

Beitragvon Verbatim » 27.11.2020, 22:19

Falls jemand diesen Fehler hat.
Lange dran gesucht aber gefunden :grin: Support konnte mir da nicht weiter helfen sollte auf ein Update warten. :x


Tritt auf beim Restore von Backups Acronis Cyber Backup 12.5 ESXi 6.7.
Besteht keine möglichkeit vom zurückspielen der Backups selbst nicht als Test VM.
Fehler:
error 0x530128: Invalid configuration for device '0'.
--> And fault: [N3Vim5Fault17InvalidDeviceSpecE:0x000000b7e9b11210]



Host.log

Fehler lag daran das ich bei der Vorlage (VM) die Grafikkarte auf Standard hab stehen lassen (Speicher Video Ram).
Umstellen auf 4 MB Video Ram neues Backup erstellen dann funktioniert das einwandfrei.

--> powerOpInfo = (vim.vm.DefaultPowerOpInfo) null,
--> numCPUs = 14,
--> numCoresPerSocket = 7,
--> memoryMB = 20480,
--> memoryHotAddEnabled = <unset>,
--> cpuHotAddEnabled = <unset>,
--> cpuHotRemoveEnabled = <unset>,
--> virtualICH7MPresent = <unset>,
--> virtualSMCPresent = <unset>,
--> deviceChange = (vim.vm.device.VirtualDeviceSpec) [
--> (vim.vm.device.VirtualDeviceSpec) {
--> operation = "add",
--> fileOperation = <unset>,
--> device = (vim.vm.device.VirtualVideoCard) {
--> key = -500,
--> deviceInfo = (vim.Description) null,
--> backing = (vim.vm.device.VirtualDevice.BackingInfo) null,
--> connectable = (vim.vm.device.VirtualDevice.ConnectInfo) null,
--> slotInfo = (vim.vm.device.VirtualDevice.BusSlotInfo) null,
--> controllerKey = 100,
--> unitNumber = <unset>,
--> videoRamSizeInKB = 0, ==>> Diesen Wert gibt Acronis vor wenn die VM bei Grafikadapter auf Standard steht.

*********************************** Hinweis von VixDiskLib library ******************************************

2020-03-22T11:50:11.430Z info hostd[2099598] [Originator@6876 sub=Vigor.Vmsvc.vm:/vmfs/volumes/5e6feb03-7c39fe6c-393a-4cd98fb69851/SRV-XXX/SRV-XXX.vmx opID=f57d871a user=root] Video ram memory size specified (0 bytes) is not in allowed range (1228800 - 268435456 bytes).

Guru
Beiträge: 2928
Registriert: 27.12.2004, 22:17

Re: Acronis Cyber Backup 12.5 VM Appliance / Invalid configuration for device '0' InvalidDeviceSpecE

Beitragvon rprengel » 28.11.2020, 02:07

Hallo,
ich kenne ähnliche Probleme beim Upload von VMs aus aktuellen WS Installationen. Richtung ESX 6.x + höher.
Due Meldungen dazu kann man auch hier suchen. Wichtig ist die VM nach dem Upload dann einmal sauber zu konfigurieren damit alles dauerhaft wieder sauber läuft. Stichwort Grafikkarte RAM Speicher
Gruß
Ralf


Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast