Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Alarm Fan Device 1 Fan 1

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 65
Registriert: 19.06.2008, 16:11

Alarm Fan Device 1 Fan 1

Beitragvon runnerz » 04.05.2020, 13:48

Hallo Vmware Freunde,

ich habe auf 4 ESXi Servern, die ich letzte Woche auf die aktuelle Version 6.7build 16075168 gehoben habe, auf allen Servern eine Alarmmeldung, die den Fan 1 betrifft:

Fan Device 1 Fan 1, Status: Alarm, Wird gelesen: 192

Die anderen 5 Fans sind okay.

Es sind alles HPE Proliant DL380 Gen10 Server.

Hat es eventuell auch mit der Aktualisierung der iLO Version des Servers auf Version 2.15 zu tun?

Kennt ihr das Problem?

Viele Grüße, runnerz

King of the Hill
Beiträge: 12187
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Alarm Fan Device 1 Fan 1

Beitragvon irix » 04.05.2020, 15:43

Die Frage ob es mit darein faellt:
https://kb.vmware.com/s/article/53134

Gruss
Joerg

Member
Beiträge: 65
Registriert: 19.06.2008, 16:11

Re: Alarm Fan Device 1 Fan 1

Beitragvon runnerz » 04.05.2020, 16:30

Hallo Joerg,

ja, den Artikel hatte ich auch gefunden.

Leider bezieht der sich auf ein altes 6.7er Update, d.h. ich habe ja schon das aktuellste eingespielt.

Und die iLO Version 1.40 ist auch von anno pief, dahin zurückzugehen ist für uns mit aktuellen Securityscans keine Option.

Hm....blöd.

Viele Grüße, runnerz

King of the Hill
Beiträge: 12187
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Alarm Fan Device 1 Fan 1

Beitragvon irix » 04.05.2020, 16:31

Einfach ein Supportticket aufmachen.... dafuer bezahlt man doch seinen obolus.

Gruss
Joerg

Member
Beiträge: 65
Registriert: 19.06.2008, 16:11

Re: Alarm Fan Device 1 Fan 1

Beitragvon runnerz » 04.05.2020, 16:53

Ja, habe ich gemacht, danke!

Member
Beiträge: 2
Registriert: 07.05.2020, 12:32

Re: Alarm Fan Device 1 Fan 1

Beitragvon pat11 » 07.05.2020, 12:39

Selbes Problem bei mir. Kam bei deinem Support Request schon etwas heraus?
LG

King of the Hill
Beiträge: 12995
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Alarm Fan Device 1 Fan 1

Beitragvon Dayworker » 08.05.2020, 19:18

Der Patch macht im Grunde nix anderes, als die Meldungen zu unterdrücken, wenn ide iLO-Version zu niedrig ist. So habe ich das jedenfalls aus dem HPE-Advisory verstanden. Im Advisory wird auch ein Befehl genannt, mit dem sich bestimmte Sensoren auch abschalten lassen.

Member
Beiträge: 2
Registriert: 07.05.2020, 12:32

Re: Alarm Fan Device 1 Fan 1

Beitragvon pat11 » 11.05.2020, 08:52

Mittlerweile gibt es einen KB zu dem Problem: https://kb.vmware.com/s/article/78989


Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste