Die Foren-SW läuft schon geraume Zeit ohne erkennbare Probleme. Sollte etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Windows 10 VM läßt sich nicht einschalten

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: continuum, irix, Dayworker

Member
Beiträge: 30
Registriert: 22.11.2016, 18:40

Windows 10 VM läßt sich nicht einschalten

Beitragvon vmware-admin2016 » 22.09.2019, 12:40

Hallo,

die neu neu-erstellte Windows 10 VM läßt sich nicht mehr Einschalten.

Fehler beim Einschalten der virtuellen Maschine.
Der versuchte Vorgang kann im aktuellen Zustand nicht durchgeführt werden.
Klicken Sie hier um weitere Informationen zu erhalten.

Die VMware Tools sind noch nicht installiert.
Da die VM frisch installiert ist, weiß ich nicht ob das vorher überhaupt funktionierte.
Es ist kein vCenter vorhanden, Lizenz für esxi ist eingetragen.

Unten im Webadmin steht als Aktionsergebnis: Fehlgeschlangen, der versuchte Vorgang kann im aktuellen Zustand (ausgeschaltet) nicht durchgeführt werden.

Was kann da los sein?

Jenseits von Gut & Böse
Beiträge: 11813
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Windows 10 VM läßt sich nicht einschalten

Beitragvon irix » 22.09.2019, 15:10

Zeig uns mal das vmware.log der besagten VM.

Gruss
Joerg

Member
Beiträge: 30
Registriert: 22.11.2016, 18:40

Re: Windows 10 VM läßt sich nicht einschalten

Beitragvon vmware-admin2016 » 22.09.2019, 15:36

anbei das LOG
Dateianhänge
Neues Textdokument.txt
(247.92 KiB) 6-mal heruntergeladen

Jenseits von Gut & Böse
Beiträge: 11813
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Windows 10 VM läßt sich nicht einschalten

Beitragvon irix » 22.09.2019, 15:44

Das Log ist vom 20. und man sieht das herunterfahren.

Wenn du eine leere/neue VM erstellst kannst du diese auf dem ESXi anschalten?

Member
Beiträge: 30
Registriert: 22.11.2016, 18:40

Re: Windows 10 VM läßt sich nicht einschalten

Beitragvon vmware-admin2016 » 22.09.2019, 16:16

Hi,

also da lagen zwei logs - aber beide vom 20.9
vmware.log
vmware-1.log

Auf Datei-Browser ebene sehe ich die VM
Auf dem Host wurde nix geändert ausser das dort Veeam lief

Ja, habe die Win10 VM mit Wizard erstellung und ließ sich einschalten + mit ISO starten Freitag.

Jenseits von Gut & Böse
Beiträge: 11813
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Windows 10 VM läßt sich nicht einschalten

Beitragvon irix » 22.09.2019, 16:22

Das aktuelle ist immer das vmware.log und die anderen sind die letzen 5. Sofern eine bestimmte Groesse nicht ereicht wird rotieren die Logs mit dem Einschalten der VM.
Da sich im Log nichts findet und nicht mal das Datum sich aktualisiert kann man sagen das es nicht an der VM liegt sondern das Problem schon vorher auftritt.

Ich habe dich nicht gefragt wann und wie du die VM erstellst hast sondern was dein ESXi macht wenn du JETZT/HEUTE/GLEICH eine neue VM erstellst und die mal anschaltest. Ich will wissen ob dein ESXi ein generelles oder ein sehr spezifisches Problem hat.


Weil dann brauchen wir mal das hostd.log oder vmkernel.log.

Gruss
Joerg

Member
Beiträge: 30
Registriert: 22.11.2016, 18:40

Re: Windows 10 VM läßt sich nicht einschalten

Beitragvon vmware-admin2016 » 04.10.2019, 11:01

Hi,

die Lösung war: die VM musste erneut registriert werden, dann hatte es funktioniert.

Konnte deine Troubleshouting Schritt leider aus logistischen Gründen nicht durchführen (sorry)

Besten Dank trotzdem


Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast