Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Installation auf HP MicroServer GEN8

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 45
Registriert: 13.11.2006, 16:52

Installation auf HP MicroServer GEN8

Beitragvon heinzelrumpel » 22.06.2018, 20:45

Hi,

ich glaube ich bin zu blöd, ESXI 6.7 auf dem HP MicroServer GEN8 zu installieren. Habe mir ein angepasstes Image heruntergeladen und gebrannt. Während der INstallation werden mir alle 3 verbauten HDSs angezeit, 2x WD 1TB und einmal SSD mit 60GB. Auf letzere habe ich dann installiert. Nun rebootet der Server und dann kann er nicht von Disk starten. "Non System Disk" ist die Meldung.

Was mache ich falsch?

Grüsse, heinzelrumpel

Guru
Beiträge: 2588
Registriert: 27.12.2004, 22:17

Re: Installation auf HP MicroServer GEN8

Beitragvon rprengel » 22.06.2018, 21:19

heinzelrumpel hat geschrieben:Hi,

ich glaube ich bin zu blöd, ESXI 6.7 auf dem HP MicroServer GEN8 zu installieren. Habe mir ein angepasstes Image heruntergeladen und gebrannt. Während der INstallation werden mir alle 3 verbauten HDSs angezeit, 2x WD 1TB und einmal SSD mit 60GB. Auf letzere habe ich dann installiert. Nun rebootet der Server und dann kann er nicht von Disk starten. "Non System Disk" ist die Meldung.

Was mache ich falsch?

Grüsse, heinzelrumpel

Ist lange her ber ich habe im Bios immer einige Einstellugen gemacht um von der zusätzlichen Platte zu booten die ich statt dem DVD Laufwerk eingebaut habe.
Beim booten kommt man in die Optionen um passenden zu komfigurieren. Sollte sich im Netz finden lassen.

Gruss

King of the Hill
Beiträge: 12285
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Installation auf HP MicroServer GEN8

Beitragvon Dayworker » 23.06.2018, 17:48

Hat HPE denn inzwischen für die Gen8-Geräte seine 6.7er Customized-Version angepaßt?
Laut eines HPE-Community-Postings paßt HPE seine ESXi-Versionen immer nur an die letzten 2 Generationen an und das wären dann die Gen 9 und 10. Offiziell wird es daher wohl sicher keinen Support mehr geben. In anderen Foren haben die Nutzer den 6.5er installiert und dann das Upgrade auf 6.7 gefahren.

Unter Umständen hängt dein Problem auch mit der SSD zusammen. Bei 6.5 gab es da ja einige Performanceprobleme und nur für den ESXi würde ich keinen SSD-Platz verschenken. Ansonsten probiere mal die Option "formatwithmbr" zu setzen, falls die Gen 8 nicht vollständig mit UEFI und GPT zurechtkommt.


Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste