Die Foren-SW läuft schon geraume Zeit ohne erkennbare Probleme. Sollte etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

vCLI Perl fehlt

Alles zum Thema vSphere 6.7, ESXi 6.7 und vCenter Server.

Moderatoren: continuum, irix, Dayworker

Member
Beiträge: 94
Registriert: 19.05.2008, 14:18

vCLI Perl fehlt

Beitragvon thp » 13.04.2019, 12:24

beim Upgrade des VMware vSphere Command Line Interface v6.0 auf v6.7 habe ich festgestellt, daß Perl nicht mehr enthalten ist.

Laut der Dokumentation benötigt man ActivePerl oder Strawberry Perl.

Kennt einer von euch eine vertrauenswürdige Quelle hierfür?

Jenseits von Gut & Böse
Beiträge: 11737
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: vCLI Perl fehlt

Beitragvon irix » 13.04.2019, 13:42

Brauchte man nicht das Active Perl? Allerdings hab ich das nicht um fliegen bekommen und installiere aus diesem Grunde immer noch das alten vSphere CLI 6.0.x auch wenn ich vSphere 6.7 auf der anderen Seite habe. Da ich auch keine neuen Scripte haben tuts keinen Abbruch. Alles was ich hier neu mache ist dann eh immer POSH.

Edit:
Ich hatte erfolglos https://www.activestate.com/products/ac ... downloads/ versucht.

Gruss
Joerg

Profi
Beiträge: 786
Registriert: 18.03.2005, 14:05
Wohnort: Ludwigshafen

Re: vCLI Perl fehlt

Beitragvon Martin » 13.04.2019, 18:53

Ich habe Strawberry Perl verwendet. Da mussten noch 2-3 Module per CPAN nachgeladen werden, danach lief bisher alles.


Zurück zu „vSphere 6.7“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast