Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Verwaiste Einträge (kein Zugriff)

Alles zum Thema vSphere 6.5, ESXi 6.5 und vCenter Server.

Moderatoren: irix, Dayworker

Member
Beiträge: 2
Registriert: 20.07.2022, 10:08

Verwaiste Einträge (kein Zugriff)

Beitragvon RandomName » 20.07.2022, 10:40

Hallo.

Ich habe die IT einer Firma übernommen und bin am aufräumen, dabei sind mir Einträge in der VM-Ware aufgefallen, welche sich nicht löschen lassen (siehe Screenshot).

Beim Rechtsklick auf besagte Einträge mit (kein Zugriff) am Ende bekommt man nur "Keine Aktion" zur Auswahl.

Wie kann ich diese Einträge entfernen?


Danke und fg,
RandomName
Dateianhänge
vmware.jpg

King of the Hill
Beiträge: 13591
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Verwaiste Einträge (kein Zugriff)

Beitragvon Dayworker » 20.07.2022, 19:11

Hast du VCSA bzw vCenter mal einen Restart gegönnt?

Member
Beiträge: 2
Registriert: 20.07.2022, 10:08

Re: Verwaiste Einträge (kein Zugriff)

Beitragvon RandomName » 21.07.2022, 09:55

"Lustigerweise" gab es gestern einen Stromausfall und die vCenter sowie die VCSA wurden mehrmals neu gestartet.

Es sind noch dieselben Einträge mit "(Kein Zugriff)" vorhanden und es sind 2 neue hinzugekommen. :roll:

King of the Hill
Beiträge: 12981
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Verwaiste Einträge (kein Zugriff)

Beitragvon irix » 21.07.2022, 10:41

Na dann geh doch einfach mal auf den Shell eines ESXi(nicht VCSA!) und gucke ob du einen Datastore mit der GUID findest bzw. was in den Unterverzeichnissen noch vorhanden ist.

Ich kenne das Problem bei "Stromausfaellen" bzw. wenn ein ESXi in die Vergangenheit(weil der Boot Datentraeger nicht mehr beschreibbar/vorhanden ist) versetzt wird. Dann einfach mal ein "vim-cmd vmsvc/getallvms" auf der Shell machen und sein Inventory wird aktualisiert weil er glaubt noch VMs haben zu muessen welche aber bereits auf anderen Hosts laufen.

Dann mal die MGMT Agents restarten so das ein Update an die VCSA geschickt wird.

Wenn ich dich recht verstehe laufen ja wohl alle VMs welche man glaubt haben zu muessen... oder fehlen welche? Weil das kenne ich bei Kleinstkunden wo das NAS dann weg ist bzw. nicht vor dem Start der ESXi angeschaltet wurde.

Gruss
Joerg

Experte
Beiträge: 1829
Registriert: 04.10.2011, 14:06

Re: Verwaiste Einträge (kein Zugriff)

Beitragvon JustMe » 21.07.2022, 17:02

Vielleicht wuerde auch schon helfen, sich mal dem Warnhinweis am ersten der drei Hosts zu widmen...
Ist halt reichlich viel geschwaerzt im Screenshot.
Vielleicht sind das alles VMs, die nicht auf einem Shared Storage, sondern lokal auf den Host-Datastores gespeichert sind, und an einem/diesem Host gibt's Probleme mit dem Zugriff...

Die UUIDs weisen ja beide auf HP(E)-Hardware hin. Was da fuer Geraete verwendet werden, kann ich leider nicht entschluesseln.

@RandomName:
Falls Du Dich fragen solltest, wie "Du einen Datastore mit der GUID findest":
Ggfs. in den Troubleshooting Options "ESXi Shell" bzw. "SSH" aktivieren, und dann nach Anmeldung an der Shell/Kommandozeile jedes ESXi

Code: Alles auswählen

ls -lh /vmfs/volumes

ausfuehren. Das sollte eine Auflistung der Speicher-UUIDs mit den zugeordneten Datastore-Namen ergeben.


Zurück zu „vSphere 6.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste