Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Fujitsu RAID Manager keine Verbindung

Alles zum Thema vSphere 6.5, ESXi 6.5 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 3
Registriert: 04.05.2020, 09:06

Fujitsu RAID Manager keine Verbindung

Beitragvon pluto09 » 04.05.2020, 09:38

Hallo erstmal in die Runde und vielen Dank für die schnelle Aufnahme. :)
Freue mich auf einen regen Erfahrungsaustausch und nettes Miteinander hier.

Habe aktuell ein Problem auf einem ESXi 6.5 U1 Server. Leider kann ich auf keinem der Gast-Betriebssysteme mehr den RAID Manager von Fujitsu verwenden. Er meldet immer "Adapter defekt oder kein Adapter auf Host 192.168.10.250". Error ID: 11049
Es handelt sich um einen Fujitsu EP420i RAID Adapter.

Bis zum 25.04. ging dieses Konstrukt sogar einwandfrei, dann plötzlich die o.g. Fehlermeldung.

Ich habe das von Fujitsu bereitgestellte Customized Image verwendet. Funktioniert sowohl mit dem aktuellsten RAID Manager 7.2.2 nicht, als auch mit einer älteren Version auf einem anderen Server.
CIM-Server Dienst läuft, bzw. habe ich bereits mehrmals neu gestartet.
Ebenso habe ich das Gastbetriebssystem neu gestartet.

Ich weiß das ich die Überwachung auch über den IRMC realisieren kann, aber mir geht's mehr um die Konfiguration des RAID. Muß demnächst eine neue Festplatte ins RAID einhängen...

Bin für Ideen und Anregungen offen und Dankbar.

Schöne Grüße,

Franz

Member
Beiträge: 3
Registriert: 04.05.2020, 09:06

Re: Fujitsu RAID Manager keine Verbindung

Beitragvon pluto09 » 04.05.2020, 11:02

So, kleines Update. Wider erwarten konnte ich jetzt den Host doch neu starten. Jetzt schaut's wieder gut aus.

Werde das mal weiter beobachten.

Danke und schöne Grüße

King of the Hill
Beiträge: 12414
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Fujitsu RAID Manager keine Verbindung

Beitragvon irix » 04.05.2020, 11:54

Schau mal ob du das naechste mal nicht einfach nur einen Dienst neu starten kannst um das Problem zu beheben. Die Frage ist natuerlich dann welcher es sein koennte. Ich hab mit Fujitsu keine bis wenig Erfaehrung an der Ecke.

Versuchen kannst du einfach mal den /etc/init.d/sfcbd-watchdog.

Frage wird der RAID/HDD Status nicht in der iRMC mit angezeigt und somit auch ueberwacht?

Gruss
Joerg

Member
Beiträge: 3
Registriert: 04.05.2020, 09:06

Re: Fujitsu RAID Manager keine Verbindung

Beitragvon pluto09 » 06.05.2020, 13:05

Hallo,

bis gestern lief der RAID Manager, dann das gleiche Spiel wieder. "Adapter defekt oder kein Adapter auf Host gefunden"

Der sfcbd-watchdog war tatsächlich beendet, aber auch nach Neustart wurde der Adapter nicht gefunden. RAID Manager Dienst habe ich auch neu gestartet auf der Windows Maschine.

Klar, die Überwachung klappt auch über den IRMC, aber die Konfiguration leider nicht.

Danke und schöne Grüße,

Franz

King of the Hill
Beiträge: 12414
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Fujitsu RAID Manager keine Verbindung

Beitragvon irix » 06.05.2020, 14:02

Wie oft muss man da konfigurieren?


Bei Dell kann seit der iDRAC8 und 9 auch das Storage ueber die Remote Managementkarte konfiguriert werden und es gibt schon seit Ewigkeiten das OMSA VIB fuer ESXi wo man ueber eine Weitere OMSA Installation welche dann als Reverse Proxy fungiert dran kommen koennte wenn man denn muesste.

Die welche alte Adaptec HBAs hatten mussten auch imer so einen Affentanz machen wie du

Mach doch mal bei Fujitsu ein Ticket auf und guck ob die helfen koennen?

Gruss
Joerg

King of the Hill
Beiträge: 13223
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Fujitsu RAID Manager keine Verbindung

Beitragvon Dayworker » 08.05.2020, 19:30

Das trifft leider nicht nur auf Adaptec- sondern auch viele LSI-Controller zu. VMware wird daran vermutlich auch nix groß ändern, weil es für viele weiterführende Funktionen eh ein Storage braucht. Oder ändert daran die vSAN-Geschichte etwas??? Damit habe ich mich überhaupt noch nicht beschäftigt...
Ich würde daher zumindest über den anderen Weg per Storage als Appliance nachdenken.

King of the Hill
Beiträge: 12414
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Fujitsu RAID Manager keine Verbindung

Beitragvon irix » 08.05.2020, 20:02

Nunja..... Dell PERC sind auch alle LSI basierend. Als ich vor viiiiiiieeeeeeelllen Jahren mal einen FSC Server einrichten und in Betrieb nehmen musste konnte ich es nicht glauben das der RAID Kontroller die gleichen Wurzeln wir die PERCs haben sollen. Zumind. bildete ich mir das ein.


Ja, vSAN aendert das Grundsaetzlich weil sich hier nun alles von VMware ausgeht und je duemmer und weniger Features die eigentliche HW hat desto besser.

Gruss
Joerg

King of the Hill
Beiträge: 12414
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: Fujitsu RAID Manager keine Verbindung

Beitragvon irix » 08.05.2020, 20:21

Wer von euch ist denn "Haferbrei"? Der User hat im VMTN auch gepostet.

Gruss
Joerg

King of the Hill
Beiträge: 13223
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Fujitsu RAID Manager keine Verbindung

Beitragvon Dayworker » 08.05.2020, 23:38

Ich nicht, mußte das gerade selber nachschauen. Trage jedenfalls wie Ulli denselben Namen in beiden Foren...


Zurück zu „vSphere 6.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast