Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Windows 10 Host auf ESXi 6.5.0 mit 100% CPU-Last

Alles zum Thema vSphere 6.5, ESXi 6.5 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 10
Registriert: 23.12.2015, 16:47

Windows 10 Host auf ESXi 6.5.0 mit 100% CPU-Last

Beitragvon Pfalztomas » 27.10.2019, 10:12

Hallo zusammen,

Host-System: Fujitsu PC mit ESXi 6.5.0 Update 1 (Build 5969303)

Installierte Betriebssysteme:
* 1x Win Server 2016
* 1x Win 10 pro (Wahlweise 1 oder 2 CPU-Kerne, 4GByte RAM von insgesamt 16)
VMware Tools: Das "original" mit dem ESXi-Host, sowie VMware-Tools Version 11 per Download von der VMWare-Homepage.

ich habe hier ein Problem mit einem Windows 10 pro System, das plötzlich und von außen nicht zu erkennenden Anlass von 10-15% auf dann 100% CPU Last hochfährt. Wenn das passiert, dann kann man das System nicht mehr bedienen und meist hilft nur noch ein "Reset", um dieses Windows weiter nutzen zu können. Dieses Symptom tritt so etwa 0-4x am Tag auf. Nach dem Reset/Neustart fährt das System zum Glück normal hoch und lässt sich eine ganze Weile bedienen.

Dieses Win10 System habe ich installiert, da darauf sich eine Software befindet, die lizenzrechtlich nur 1x installiert werden kann, aber von mehreren Usern im LAN (abwechselnd) bedient werden soll. Dies geschieht dann per ms Remote-Desktop.
Die installierte Software dient dem Erzeugen von graphischen Labels und dem Ausdrucken derselben, also von den Anforderungen extrem niedrig. Auf den realen PCs läuft die Software (z. B. im Lizenztestmodus) völlig problemlos, ich gehe nicht davon aus, dass die Software mit diesem Problem zu tun hat.

Das Ganze hat mich ziemlich genervt, deshalb habe ich mir bei ms ein aktuelles Win10 pro image heruntergeladen und installiert, so dass danach nur noch wenige Updates nachinstalliert werden mussten.

Problem: Man kann sagen, direkt nach der Installation kamen dieselben Symptome wie oben: 100% CPU-Last, meist dauerhaft und nur zu bereinigen durch einen "Reset".

Als Virenschutz war zunächst der Microsoft eigene Defender aktiv. Irgendwo in den Foren habe ich aber gelesen, dass der Defender viel CPU-Last benötigt. Also habe ich testweise mal den einfachen Avira pro installiert. Die Symptome sind mit Defender oder Avira scheinbar identisch.

Daher meine Frage: Gibt es mit dem oben aufgeführten ESXi 6.5.0 ein Problem mit Windows 10 und aktuellen UPdates (wie 1903)?
Kann man das Problem irgendwie lösen, so dass die CPU nicht auf 100% hoch fährt?

Besten Dank Euch für Eure Hilfestellung!
Gruß
Tom

Benutzeravatar
Member
Beiträge: 478
Registriert: 20.10.2011, 17:55

Re: Windows 10 Host auf ESXi 6.5.0 mit 100% CPU-Last

Beitragvon MarroniJohny » 27.10.2019, 12:47

Hi

Ich tippe mal darauf, dass es sich um dieses Problem handelt:

https://www.hardwareluxx.de/index.php/news/software/betriebssysteme/50759-hohe-cpu-last-microsoft-arbeitet-an-hotfix-fuer-fehlerhaftes-windows-10-update.html

Ich habe bei meinen Windows 10 1903 auf nem aktuellen 6.7 U2 alle Optionen abgewählt, die man bei der Installation setzen kann. Bei mir tritt das genannte Problem nicht auf. Trotzdem bereue ich es jetzt schon, letzthin die meisten Win 7 VM auf Win 10 hochgezogen zu haben.

King of the Hill
Beiträge: 13223
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Windows 10 Host auf ESXi 6.5.0 mit 100% CPU-Last

Beitragvon Dayworker » 27.10.2019, 14:51

Da sich mit der 1903 wieder mal sehr viele Dinge verändert haben, würde ich mal den ESXi upaten, denn der Build 5969303 stammt von 2017-07-27...
Das wird mit ziemlicher Sicherheit dein Problem nicht lösen, weil M$ ein Update nach einem vergeigten Funktionsupgrade erneut wieder vergeigt hat, schafft aber zumindest mal sichere Voraussetzungen für den sicheren Betrieb von VMs. Folgt man den Imageprofil auf https://esxi-patches.v-front.de/ESXi-6.5.0.html, bekommt man noch die Syntax zum Updaten freihaus geliefert.

Member
Beiträge: 10
Registriert: 23.12.2015, 16:47

Re: Windows 10 Host auf ESXi 6.5.0 mit 100% CPU-Last

Beitragvon Pfalztomas » 27.10.2019, 21:05

Hallo zusammen,
besten Dank für die Tipps,
bzgl. des evtl. Cortana-Problems - habe ich diesen an dem Virtuellen PC deinstalliert. Ich muss morgen Spät-Nachmittag für 2 Tage weg, und werde von unterwegs die CPU-Last dann ein paar mal von der Ferne beobachten.
Ich melde mich wieder - bis später und besten Dank nochmals
Tom


Zurück zu „vSphere 6.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast