Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

USB 3.0 Problem

Alles zum Thema vSphere 6.5, ESXi 6.5 und vCenter Server.

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 6
Registriert: 07.05.2018, 16:53

USB 3.0 Problem

Beitragvon esquire1968 » 07.05.2018, 17:03

Hallo zusammen!

Ich habe aktuell VMware ESXi 6.5.0 build-7967591 installiert. Darauf läut u. a. eine VM mit debian 9 Stretch. Dieser VM habe ich wiederum ein USB 3.0 Controller zugeordnet. In den Einstellungen sehe ich folgende Meldung:

Der ausgewählte USB-Controller wird von diesem Gastbetriebssystem nicht unterstützt.

Seltsam dabei ist die Tatsache, dass die angeschlossene USB 3.0 HDD funtioniert, die Geschwindigkeit ist dementsprechend. Der Befehl lsusb -v zeigt auch folgedes aus: bcdUSB 3.00

Wo liegt der Fehler?

Danke vorab!

Thomas

Member
Beiträge: 6
Registriert: 07.05.2018, 16:53

Re: USB 3.0 Problem

Beitragvon esquire1968 » 27.05.2018, 09:16

Kann da niemand helfen?

Experte
Beiträge: 1427
Registriert: 04.10.2011, 14:06

Re: USB 3.0 Problem

Beitragvon JustMe » 27.05.2018, 09:41

Wenn das Erwartete wie gewuenscht funktioniert, ist doch alles gut...
Also helfen wobei?

Aber im Ernst: Der vSphere [...] Client zeigt lediglich Schlussfolgerungen aufgrund einzelner Parameter an, und prueft nicht, ob irgendwas tatsaechlich korrekt funktioniert. Was fuer ein Gastbetriebssystem-Typ ist denn in den Einstellungen ausgewaehlt? Geeigneterweise die komplette .vmx hier posten (als [gezippter] Anhang; nicht unbedingt als Text...).

Member
Beiträge: 6
Registriert: 07.05.2018, 16:53

Re: USB 3.0 Problem

Beitragvon esquire1968 » 27.05.2018, 10:24

Gastbetriebssysstem: Debian GNU/Linux 9 (64 Bit)

Stimmt zwar, es funktioniert - stört mich aber trotzdem.
Dateianhänge
debian.zip
(1.45 KiB) 11-mal heruntergeladen

Experte
Beiträge: 1427
Registriert: 04.10.2011, 14:06

Re: USB 3.0 Problem

Beitragvon JustMe » 27.05.2018, 12:08

Na, dass es ausser so ein bischen Kosmetik keine echten Probleme gibt, ist ja auch erst einmal positiv :-)

Allerdings bekomme ich die Betriebssystemauswahl so nicht angezeigt; "Debian 9x 64-bit" wird vmtl. auf's selbe hinauslaufen; zumindest ergibt es auch die vmx-Zeile "guestOS = "debian9-64"". Deine vmx ist insofern fuer mich erst einmal unverdaechtig. Vielleicht kann ja auch eine debian.log-Datei aus dem VM-Verzeichnis (wo bereits die vmx liegt) weiterhelfen.

Womit bekommst Du eigentlich diesen Warnhinweis? Host-Client, Web-Client, vCenter, ... (jeweils mit Version selbstverstaendlich)

Member
Beiträge: 6
Registriert: 07.05.2018, 16:53

Re: USB 3.0 Problem

Beitragvon esquire1968 » 27.05.2018, 17:00

Was wären die kosmetischen Anpassungen?

Ich kann aus den logs nichts lesen ... sorry
Dateianhänge
logs.zip
(198.72 KiB) 9-mal heruntergeladen

Experte
Beiträge: 1427
Registriert: 04.10.2011, 14:06

Re: USB 3.0 Problem

Beitragvon JustMe » 27.05.2018, 18:04

Nicht "kosmetische Anpassungen", sondern "kosmetische Probleme" waren gemeint.

In den Logs ist auch nix fuer mich drin. Immerhin sieht man, dass bereits die letzten Patches von VMware fuer 6.5 auf Build 8294253 eingespielt sind.

Was ist mit der Antwort auf die gestellte Frage
JustMe hat geschrieben:Womit bekommst Du eigentlich diesen Warnhinweis? Host-Client, Web-Client, vCenter, ... (jeweils mit Version selbstverstaendlich)
Das sieht fuer mich nach einer Single-Host-"Umgebung" aus...

Member
Beiträge: 6
Registriert: 07.05.2018, 16:53

Re: USB 3.0 Problem

Beitragvon esquire1968 » 27.05.2018, 18:20

ESXI 6.5 u2
Dateianhänge
debian_usb3_fehler.jpg

King of the Hill
Beiträge: 12340
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: USB 3.0 Problem

Beitragvon Dayworker » 28.05.2018, 19:43

Das dürfte ein reiner Anzeigefehler sein und mit Debian mit seiner gewöhnlicherweise eher konservativen HW-Unterstützung zusammenhängen. Wenn du in der VM keine Probleme hast, würde ich nichts weiter machen oder du änderst das Gast-OS testweise mal auf Ubuntu-64bit. Die Frage nach den VMware-Tools stellt sich ja nur noch unter Windows, weil sämtliche *nix-artigen Gäste haben ja im Regelfall die "open-vm-tools" bereits an Bord oder haben diese zumindest schon im Repo und die passen dann auch immer zu den angebotenen Repo-Kerneln.


Zurück zu „vSphere 6.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste