Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Wartungsmodus: ausgeschaltete VMs nicht verschieben

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 12
Registriert: 14.04.2015, 09:08

Wartungsmodus: ausgeschaltete VMs nicht verschieben

Beitragvon christian.molecki » 07.02.2020, 09:58

Hallo,

wir haben einen VMware Cluster (HA, kein DRS) mit vSphere v6.0U3J.
Wenn ich einen ESX-Hosts in den Wartungsmodus setze, werden alle ausgeschalteten VMs automatisch auf einen anderen Host migriert.

Auf einem anderen Cluster (gleiche Version) wird dies nicht gemacht.

Ich meine mich daran zu erinnern, das beim aktivieren des Wartungsmodus nachgefragt wird, ob ausgeschaltete VMs verschoben werden sollen.
Vermutlich habe ich dort die Einstellung fälschlicherweise permanent gesetzt.

Kann die Einstellung, dass ausgeschaltete VMs, beim aktivieren des Wartungsmodus, automisch verschoben werden, deaktiviert werden?

Viele Grüße
Christian

Experte
Beiträge: 1776
Registriert: 04.10.2011, 14:06

Re: Wartungsmodus: ausgeschaltete VMs nicht verschieben

Beitragvon JustMe » 07.02.2020, 13:44

Die Nachfrage erscheint, sobald auf dem Cluster DRS aktiviert ist (sogar "manuell" reicht da schon).
Pruef' das doch einfach mal da, wo's funktioniert.

Und dann vergleiche mal alle Einstellungen der beiden unterschiedlichen "Cluster" gegeneinander.

Ach ja: "Cluster" haben keine Version. "vCenter Server" haben sowas eventuell...

Member
Beiträge: 12
Registriert: 14.04.2015, 09:08

Re: Wartungsmodus: ausgeschaltete VMs nicht verschieben

Beitragvon christian.molecki » 07.02.2020, 14:17

Die Clustereinstellungen (Cluster -> Einstellungen bearbeiten) sind identisch.

Ein Screenshot der Meldung habe ich angehängt.

Bei einem Cluster erscheint sie und bei einem nicht.
Da wo die Meldung nicht erschient, werden die ausgeschalteten VMs automatisch verschoben.
Dateianhänge
wartungsmodus_abfrage.PNG


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast