Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

VMware Server Appliance Dienste starten nicht

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 1
Registriert: 15.10.2018, 12:54

VMware Server Appliance Dienste starten nicht

Beitragvon domino567 » 15.10.2018, 13:15

VCenter Server Appliance 6.0.0.10200



Die root Partition ist vollgelaufen und wurde bereinigigt. Speicherplatz ist jetzt genug vorhanden.

Bei der eam.properties ist kein Inhalt gewesen. Wurde neu erstellt.

Kennwort über vdcadmintool wurde zurückgesetzt.



Gestoppte Dienste sind derzeit:

Stopped:

vmware-invsvc (VMware Inventory Service) vmware-sca (VMware Service Control Agent) vmware-vapi-endpoint (VMware vAPI Endpoint) vmware-vpx-workflow (VMware vCenter Workflow Manager) vsphere-client ()






vmdird-syslog.log meldet folgendes:

SASLSessionStep: sasl error (-13)(SASL(-13): authentication failure: client evidence does not match what we calculated. Probably a password error)



Browser auf VCenter meldet:
503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http20NamedPipeServiceSpecE:0x7f25c005c920] _serverNamespace = / _isRedirect = false _pipeName =/var/run/vmware/vpxd-webserver-pipe)





Hat jemand eine Idee?


LG

Jenseits von Gut & Böse
Beiträge: 11462
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Re: VMware Server Appliance Dienste starten nicht

Beitragvon irix » 15.10.2018, 15:56

Mach ein Restore der VM. Ist kein Witz.

Ich habe hier auch Kunden mit leeren bzw. komisch eam.properties Dateien. Die Frage was passiert wenn bei einem Update/Patching im der Platz ausgeht und obs noch andere Gruende gibt.

Gruss
Joerg


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast