Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

lost access to volume due to connectivity issues

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 173
Registriert: 06.06.2006, 08:50
Wohnort: Kaiserslautern
Kontaktdaten:

lost access to volume due to connectivity issues

Beitragvon moo2102 » 21.04.2017, 06:31

Ich habe mal wieder ein kleines Problem wo ich nicht wirklich weiter weiß.
Ein Kunde hat eine sehr spezielle Konfiguration, und zwar hat jeder ESX Host in dem Datacenter nur einen Datastore darauf liegen zwischen 10 und 25 VMs mit insgesammt ca 4 Snapshots pro VM.
Sobald man einen irgend eine Storage operation macht kommt dieser Fehler im Betreff.
Wenn ich mir aber die Performancedaten der verschiedenen Datastores ansehe sieht eigentlich alles gut aus.

Guru
Beiträge: 2525
Registriert: 23.02.2012, 12:26

Re: lost access to volume due to connectivity issues

Beitragvon ~thc » 21.04.2017, 07:41

Aus dem KB-Artikel (https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2136081) zitiert:
To determine why the heartbeat I/O operations never complete:

1. Note the date/time when the lost access to volume message was reported and check the ESXi host logs for related information.
2. Verify that there are no connectivity issues between the ESXi host and the storage device.

Troubleshooting network connectivity issues depends on how your storage is connected. For more information, see Troubleshooting LUN connectivity issues on ESXi/ESX hosts (1003955).

Member
Beiträge: 173
Registriert: 06.06.2006, 08:50
Wohnort: Kaiserslautern
Kontaktdaten:

Re: lost access to volume due to connectivity issues

Beitragvon moo2102 » 21.04.2017, 08:17

Hi,
sorry hatte das nicht ganz klar geschrieben geht um lokalen Storage, dass ist ja das Komische.

Guru
Beiträge: 2525
Registriert: 23.02.2012, 12:26

Re: lost access to volume due to connectivity issues

Beitragvon ~thc » 21.04.2017, 08:28

Ah - dann ist die mögliche Ursache eine Disk-I/O-Überlastung durch die vielen Snapshots.
Zitat aus dem KB-Artikel (https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1008885):
When a snapshot is created, the VMware product produces an additional delta file. Each successive snapshot produces an additional file. When a disk operation is performed within the guest, the disk I/O is recreated by parsing each snapshot delta file in the chain. This produces additional disk overhead on the host because more than one file must be opened and processed to recreate the I/O data for the guest operating system. For best performance, remove all snapshots in the guest operating system or store performance-sensitive data on an independent virtual disk. Consult the product's User Guide for information on configuring independent virtual disks.

Wie ist die lokale Storage aufgebaut? RAID? Controller? BBU? Write Cache?

Member
Beiträge: 173
Registriert: 06.06.2006, 08:50
Wohnort: Kaiserslautern
Kontaktdaten:

Re: lost access to volume due to connectivity issues

Beitragvon moo2102 » 21.04.2017, 08:36

Das muss ich mir mal anschauen, ist soweit mir das mitgeteilt wurde ein RAID 50. Mehr weiß ich leider noch nicht, das schaue ich mir mal an.


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast