Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Non-SSD als solches definieren

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 10
Registriert: 23.12.2015, 16:47

Non-SSD als solches definieren

Beitragvon Pfalztomas » 28.10.2016, 15:41

Hallo zusammen,
ich habe gerade das Problem, dass auf einem ESXi6U2 aus Versehen das falsche RAID als SSD deklariert wurde. Da dies nicht automatisch geschieht, sondern z. B. über den esxcli Befehl, dachte ich, dass ich die Rückstufung als "Non-SSD" ebenso über dieses Kommando ausführen kann, dann mit der Option "disable_ssd". Leider ist mir das nicht gelungen.
Gibt es beim Rückstufen eines RAID auf "non-ssd" eine Besonderheit?
Auch wenn ich die Datenträger vom System im vSphere Client entferne und wieder einbinde, bleibt der Datenträger auf dem Status "ssd", da die Einstellungen dafür wohl beim Entfernen nicht "vergessen" werden..

Auf dem Web-Host konnte ich auch keine Einstellmöglichkeit zu ssd/non-ssd finden. Dort wird diese Eigenschaft nur angezeigt.

Vielen Dank für Eure Hilfestellung!
Gruß Tom

Profi
Beiträge: 993
Registriert: 31.03.2008, 17:26
Wohnort: Einzugsbereich des FC Schalke 04
Kontaktdaten:

Beitragvon kastlr » 28.10.2016, 16:09

Hallo Tom,

probier mal folendes aus.
Untag an SSD Device

Gruss,
Ralf

Member
Beiträge: 10
Registriert: 23.12.2015, 16:47

Beitragvon Pfalztomas » 29.10.2016, 01:38

hallo und vielen Dank für Deine Antwort!

Untag war das Stichwort - so konte ich den Eintrag finden!

Mit Deinem Link konnte ich nicht ganz was anfangen - eine Stelle, unter der die Beschreibung funktioniert hat, findet man z. B. hier:
https://pubs.vmware.com/vsphere-55/inde ... DCCED.html

Nochmals besten Dank & Gruß
Tom

Profi
Beiträge: 993
Registriert: 31.03.2008, 17:26
Wohnort: Einzugsbereich des FC Schalke 04
Kontaktdaten:

Beitragvon kastlr » 29.10.2016, 16:29

Hallo Tom,

sorry, da habe ich wohl den falschen Link kopiert.
Egal, Hauptsache du konntest dein Problem lösen.

Gruß & schönes Wochenende,
Ralf


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast