Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

Tapedrive

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 14
Registriert: 15.11.2008, 18:01

Tapedrive

Beitragvon goermet » 29.03.2016, 12:31

Hallo @ all

ich habe in einem Server der bisher mit VMWARE 5.1 lief ein Tapedrive drin das auch problemlos erkannt wurde und einem Gast zur Verfügung gestellt wurde. Seit dem Update auf 6.0 U2 ist das nicht mehr da (und interessanterweise startet auch erst der Guest nicht, mit der Meldung das die Festplatte nicht mehr da wäre - das hat mir kurz die Schweissperlen auf die Stirn getrieben - nach dem Entfernen des nun nicht mehr vorhandenen SCSI Devices startete er aber wieder).

Es ist ein HP Gerät (Server und Bandlaufwerk) und das VMWARE Image mit dem Installiert wurde ist auch eines von HP.

Hat jemand eine Idee was man da machen könnte.

mfg
Göran

Experte
Beiträge: 1342
Registriert: 30.03.2009, 17:13

Beitragvon UrsDerBär » 29.03.2016, 14:12

Tapedrives sind reine lotterie und nicht supported unter VmWare.

Wenns mal tut: Never change a running System

Oder zumindest den USB-Stick/Image des ESXi behalten damit man zurück kann. ;)

King of the Hill
Beiträge: 12555
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 29.03.2016, 17:39

Gut gemeinter Ratschlag..... anderes Backupkonzept bzw. zusehen das du das Tape wo anders angeschlossen bekommst.

Da du das aber nicht hoeren willst.... versuche es mal in dem du PCI Passtrough aktivierst (benoetigt ESXi Reboot) und dann das durchreichen des SCSI Kontrollers direkt in die VM.

Ich gehe mal davon aus das an dem SCSI Kontroller nichts weiteres haengt. (SCSI Controller sollten eh nicht mehr supportet sein unter ESXi 6.0). Dem Windows OS dann die SCSI Treiber geben und gucken ob das Tape sichbar wird.

Gruss
Joerg

Experte
Beiträge: 1342
Registriert: 30.03.2009, 17:13

Beitragvon UrsDerBär » 02.04.2016, 11:58

Das ist in der Tat so. Ging aber davon aus, dass er eh das meint. Auf die Idee das man das auch ohne PCI-Passtrough machen kann und es sogar funktionieren kann, kam ich ehrlicherweise gar ned :D


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast