Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

VCenter Server Migration 5.5 --> 6 neue HW

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 71
Registriert: 21.02.2011, 11:14

VCenter Server Migration 5.5 --> 6 neue HW

Beitragvon ribaadmin » 10.03.2016, 21:37

Hallo,
ich habe einen VCenter Server mit V 5.5 U3. auf Server 2008 als VM.
Nun möchte ich einen Server 2012 R2 zum Einsatz bringen mit VCenter Server 6.
Hab ich eine Chance die SQL DB in die Postgre DB auf dem neuen Server zu importieren?

Hat jemand Infos dazu?
VIelen Dank.

Member
Beiträge: 220
Registriert: 08.12.2004, 13:54

Beitragvon v-rtc » 11.03.2016, 11:34

[Off Topic]:
Wieso willst Du zu Postgre?

Member
Beiträge: 71
Registriert: 21.02.2011, 11:14

Beitragvon ribaadmin » 11.03.2016, 12:24

Ich will nicht zu Postgre. Ich dachte das funktioniert automatisch mit dem Update auf 6.

Ich nehme mir nämlich das Leben beim SSL Zerti update. Das funktioniert alles einfach nicht

King of the Hill
Beiträge: 12569
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 11.03.2016, 12:48

Wer ein "Simple Install" hatte bei dem wird beim Inplace Upgrade die MSSQL Express auf PostgreSQL umgestellt.

K.a ob man das auch haendisch hinbekommt.

Irgendwie gibt es wenig KBs was den Umzug eines 6.0 vCenters angeht und somit wuerde ich erst mit dem 5.5 umziehen bzw. OS Upgrade machen und dann hinterher auf vSphere 6.0 gehen.

Ansonsten pruefe bitte ob eine neu aufsetzen des vCenters als VCSA und "Uebernahme" der Hosts mit lfd. VMs moeglich ist.

Wenn ihr aber
- VIEW
- vDS
- Zig Ordner, ResoursePools mit Berechtigungen habt
- 6348 andere 3rd. Party Tools im vCenter
dann macht das auch keinen wirklichen Spass.

Gruss
Joerg

Member
Beiträge: 71
Registriert: 21.02.2011, 11:14

Beitragvon ribaadmin » 11.03.2016, 13:16

- Zig Ordner, ResoursePools mit Berechtigungen habt

Genau das ist mein Problem.
Ich hab kein Problem damit auf Srv 2008 zu bleiben sollte ich irgendwie das Update auf 6 hinbekommen.
Aber wie gesagt die SSL Zertifikate wollen einfach nicht.
Wenn da jemand noch eine leichte Anleitung hat, immer her damit

Member
Beiträge: 467
Registriert: 03.08.2010, 11:13
Wohnort: Sauerland

Beitragvon stahly » 11.03.2016, 13:57

ribaadmin hat geschrieben:...
Aber wie gesagt die SSL Zertifikate wollen einfach nicht.
Wenn da jemand noch eine leichte Anleitung hat, immer her damit


Bei uns zickten die Zertifikate auch extrem rum. Ich habe einen Call bei Vmware aufgemacht und der netter Supportler hat mir diese umgewandelt. Sollen die aber nicht immer machen ;-)


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast