Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

vCenter 6 meldet immer wieder vmware-vpostgres status chang

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 42
Registriert: 28.01.2005, 07:37

vCenter 6 meldet immer wieder vmware-vpostgres status chang

Beitragvon mad-max » 22.02.2016, 07:34

Hallo zusammen,

wir bekommen immer wieder diese Meldung per Mail:

Stateless event alarm

Alarm Definition:
([Event alarm expression: Status change])

Event details:
vmware-vpostgres status changed from green to gray

Hierzu gibt es ja auf der VMWare Seite einen Knowledge Base eintrag:
https://kb.vmware.com/selfservice/micro ... Id=2112606

Soweit so gut.
Nur wenn ich das vCenter neu starte, dann kommen diese Meldung wieder.
Kann man das Problem nicht dauerhaft lösen?

Vielleicht hat ja memand von euch eine Idee...

Gruß...

Guru
Beiträge: 2519
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 22.02.2016, 11:35

Im Artikel steht, dass es im vCenter 6.0 Update 1 behoben sein soll. Du hast nicht erwähnt, welche Version ihr einsetzt.

King of the Hill
Beiträge: 13319
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 22.02.2016, 11:51

Das Update vCenter Server 6.0 Update 1 Release Notes hast du aber auch gemacht?

Experte
Beiträge: 1776
Registriert: 04.10.2011, 14:06

Beitragvon JustMe » 22.02.2016, 12:01

@mad-max:
Bist Du Dir sicher, dass der angegebene Artikel ueberhaupt passt?

Schliesslich ist DEINE Statusaenderung GREEN->GRAY (also nach "unbekannt", und nicht YELLOW wie im KB-Artikel).

Das Update 1 ist bestimmt 'ne gute Idee, aber vmtl. wird es eher helfen, der vCSA-VM ein wenig mehr Speicher zuzugestehen.

Member
Beiträge: 42
Registriert: 28.01.2005, 07:37

Beitragvon mad-max » 22.02.2016, 14:00

Moin Moin und danke für eure bisherigen Rückmeldungen.

Ja, Update 1 ist drauf.

Wenn ich die Schritte aus dem Knowledge Base Eintrag durchgehe, dann ist auch erst einmal Ruhe und die aufgeführte Meldung erscheint auch nicht mehr, bis zum nächsten Reboot.

Daher kann ja der Artikel nicht so falsch sein.

@JustMe
Warum denkst du das es ein Speicher Problem ist?

Experte
Beiträge: 1776
Registriert: 04.10.2011, 14:06

Beitragvon JustMe » 22.02.2016, 14:13

Weil ich schon ein paar Male das Problem hatte, dass einzelne Dienste auf dem vCenter nicht "sauber" antworteten, und die weitere Analyse eine hohe Speicherauslastung ergab (z.B. in der VCSA eine fast voll benutzte Auslagerungsdatei).

Ein Neustart der Dienste brachte immer nur kurzzeitig Abhilfe.

Aber mal zurueck:
Der Artikel sagt ja, dass genau dieses Problem mit U1 behoben sei (wurde bereits erwaehnt).
Erscheint denn die Meldung immer "nur" beim Reboot? Oder danach regelmaessig immer wieder, oder nicht mehr?

Member
Beiträge: 42
Registriert: 28.01.2005, 07:37

Beitragvon mad-max » 22.02.2016, 16:24

Hi;

Nach dem Reboot, immer wieder, im Versatz von ca. 40 Min. bis ich die Schritte aus dem Artikel durchführe.
Dann ist ruhe...


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast