Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

esxi 6 und der realtek 8169

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 119
Registriert: 19.01.2009, 15:54

esxi 6 und der realtek 8169

Beitragvon Conan » 23.10.2015, 22:58

Guten nabend zusammen.

Ich würde gern. auf meinem server (steht bei hetzner) den esxi 6 aufsetzten, das problem ist nur, der Netzwerk chip welcher sich auf der Hauptplatine befindet ist der Realtek 8169.
unter esxi 5.1 läuft es, für 5.5 hab ich zuerst die datei "net51-r8169-6.011.00-2vft.510.0.0.799733.x86_64.vib" innstalliert und dan auf 5.5 geupdatet (esxcli software profile update -d https://hostupdate.vmware.com/software/ ... -index.xml -p ESXi-5.5.0-20140902001-standard).

Wie komme ich auf die version 6, so das der netzwerk chip seinen dienst tut?
Ich nutzte die kostenlose version von esxi.

Gruss Conan

Guru
Beiträge: 2525
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 24.10.2015, 10:47


Member
Beiträge: 119
Registriert: 19.01.2009, 15:54

Beitragvon Conan » 27.10.2015, 00:13

habs anderes gelöst, ich hab mir ne intel nic einbauen lassen.
Das problem ist aber auch gewesen, wie hätte ich das innstallieren sollen?
Der server steht ja nciht bei mir.
Trozdem, danke fürs posten.

King of the Hill
Beiträge: 12568
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 27.10.2015, 06:39

Conan hat geschrieben:Das problem ist aber auch gewesen, wie hätte ich das innstallieren sollen?


In dem du dir ein CustomISO baust was den Treiber enthaelt und die Modifikation.

Aber du hast es auf die richtige Weise geloest und eine bessere NIC genommen.

Gruss
Joerg


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast