Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

[solved] Kennwort läuft ab ?!??!

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 164
Registriert: 19.04.2015, 09:25

[solved] Kennwort läuft ab ?!??!

Beitragvon Chrismvm » 23.07.2015, 12:00

Hallo,

seit gestern bekomme ich beim Anmelden am vSphereWebClient immer diesen Hinweis.
--- Ihr Kennwort läuft in 28 Tagen ab. ---

Hat jemand eine hielfreiche Idee ?
Hatte eigentlich alles inkl. Lizenz bei der Installation eingetragen.

Gruß
Chris

Jenseits von Gut & Böse
Beiträge: 11322
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 23.07.2015, 12:07

Die Default Password Policy hat eine Gültigkeitsbeschraenkung. Passe diese Policy an in dem du dich mal als administrator@vsphere.local anmeldest und den Wert auf 9999 setzt oder schauts obs nen Feld zum generellen Deaktivieren gibt.
Nur dieser eine Benutzer sieht alle Optionen.

Gruss
Joerg

Member
Beiträge: 164
Registriert: 19.04.2015, 09:25

Beitragvon Chrismvm » 23.07.2015, 13:18

danke für den Tipp. Wo genau muss ich da ansetzen, unter Verwalten?

Jenseits von Gut & Böse
Beiträge: 11322
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 23.07.2015, 13:22

Ja.

Gruss
Joerg

Jenseits von Gut & Böse
Beiträge: 11322
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 23.07.2015, 15:12

Weil ich gerade eingeloggt war. Da unter Verwaltung-> SingleSignOn -> .... > Kennwort Richtlinien. Gibt die Moeglichkeit das zu deaktivieren.

Gruss
Joerg

Member
Beiträge: 164
Registriert: 19.04.2015, 09:25

Beitragvon Chrismvm » 23.07.2015, 15:43

Ja hatte es inzwischen gefunden und es mal auf 365 Tage gesetzt. :)
Ab und an sollte ja doch das Login-Kennwort geändert werden.

Danke

Chris

Benutzeravatar
Member
Beiträge: 65
Registriert: 03.09.2013, 11:08

Beitragvon 2-D » 28.07.2015, 09:27

das selbe gilt übrigens, falls du die VCSA betreibst, auch für den root user ;)

Jenseits von Gut & Böse
Beiträge: 11322
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 28.07.2015, 09:32

2-D hat geschrieben:das selbe gilt übrigens, falls du die VCSA betreibst, auch für den root user ;)


Was die VCSA 6.0 angeht so ist der Default dort 365 Tage und das passt dann ja bei ihm :)

Gruss
Joerg


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste