Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

NTP Startet Nicht

Alles zum Thema vSphere 6, ESXi 6.0 und vCenter Server.

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 15
Registriert: 22.10.2007, 20:28

NTP Startet Nicht

Beitragvon papajoe36 » 11.04.2015, 16:56

hy @all
Vmware 6.0 hat Probleme mit NTP Server kann den dienst nicht starten

Aufruf von "HostServiceSystem.Start" für Objekt "serviceSystem" auf ESXi "192.168.18.5" ist fehlgeschlagen.

hat jemand schon so eine Erfahrung gemacht mit den Fehler.
Für Hilfe wäre dankbar.

MFG Papajoe

Experte
Beiträge: 1860
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 11.04.2015, 17:37

Test mit dem vESXi: Der Dienst lässt sich nach dem Eintragen des NTP-Servers nicht manuell starten - gleiche Fehlermeldung. Den Dienst auf "start and stop with host" zu stellen und neu zu booten, funktioniert aber.

Member
Beiträge: 475
Registriert: 08.08.2008, 10:45

Beitragvon pirx » 13.04.2015, 08:10

Ich habe auch schon davon gelesen.

https://communities.vmware.com/message/2489610

Kann bei meiner ersten ESXi 6.0 Installation aber kein Problem feststellen.


Code: Alles auswählen

~ # ntpq -pn
     remote           refid      st t when poll reach   delay   offset  jitter
==============================================================================
*xxx.20.1.101    xxx.11.30.92      4 u  668 1024  377   38.884    9.554   4.851



Code: Alles auswählen

~ # cat /etc/ntp.conf
default kod nomodify notrap nopeer
restrict 127.0.0.1
server xxx.20.1.101
driftfile /etc/ntp.drift



Code: Alles auswählen

[root@xxxx:~] /etc/init.d/ntpd status
ntpd is running
[root@xxxx:~] /etc/init.d/ntpd restart
Stopping ntpd
watchdog-ntpd: Terminating watchdog process with PID 675152
Starting ntpd
[root@xxxx:~] /etc/init.d/ntpd status
ntpd is running


Zurück zu „vSphere 6.0“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste