Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

GUI kann nicht gestartet werden

Hilfe bei Problemen mit der Installation oder Benutzung des VMware GSX Server und VMware Server 1.

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 1
Registriert: 30.12.2009, 14:56

GUI kann nicht gestartet werden

Beitragvon notafake » 30.12.2009, 15:01

Hallo zusammen.
Set: Win Vista Enterprise (würg)
vmware server

Hab den Server installiert, reboot und dann...
nichts. Ich finde lediglich "Manage Virtual Networks" und den Webaccess link, aber nirgends ein launch.exe oder ein Symbol im Quick-Start (was bei der installation versprochen wurde).
Kann das ding also nirgends starten, hab auch fast alle .exe's durchgedrückt im vmware-ordner, nix zu machen.
Helft mir bitte

Grüsse
not a fake (Eisbein frischling)

Benutzeravatar
Moderator
Beiträge: 14677
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 30.12.2009, 17:42

VMserver1 oder 2 ?

King of the Hill
Beiträge: 12299
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 31.12.2009, 01:06

Wenn du nach der Inst nur den Web-Link vorfindest, ist diese vermutlich nicht vollständig durchgelaufen. Du mußt bei Vista & neuer die Inst immer per "als Admin ausführen" starten, sämtliche verdeckte Fenster per [ALT]+[TAB] in den Vordergrund holen, Entscheidungen treffen, warten und erst wenn sich kein weiteres Fenster mehr aufbaut, den Button zur erfolgreichen Installation bestättigen. Etwaige Virenscanner und zusätzliche Security-SW solltest du noch vor der Inst gleich deaktivieren, daß erspart dir einigen Ärger im Inst-Verlauf.

Sei aber vorgewarnt, Vista als Desktop-OS steht nicht auf der VMware-Liste der unterstützten Host-OS. Weitere Probleme sind damit sehr wahrscheinlich, besonders die 64bit-Version ist da nicht nur tricky. Da haben schon viele Leute entnervt aufgegeben. :shock:

PS: Das du bei Vista64 bei jedem Start die Treiber-Signierung abschalten mußt oder geeignete SW dafür einsetzen mußt, sollte dir klar sein. BCDedit geht dafür seit dem SP1 nicht mehr, die Lösung dafür lautet Ready Driver Plus. :D


Zurück zu „VMserver 1 und GSX“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste