Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Lesegeschwindigkeit openmediavault

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 1
Registriert: 03.05.2015, 16:48

Lesegeschwindigkeit openmediavault

Beitragvon Peter87 » 03.05.2015, 17:08

Liebe Forumteilnehmer,
Große Probleme mit der Lesegeschwindigkeit
Die Lesegeschwindigkeit per FTP und SMB ist sehr langsam 7-20 Mb/s, die Geschwindigkeit wird mit der Zeit immer langsamer.
Die Schreibgeschwindigkeit per FTP und SMB ist bei 100-200 Mb/s
Übertragung direkt auf dem Server per ssh ist in Ordnung 700 mb/s – 1100 mb/s

Hier die Terminalbefehle
dd if=/dev/sda2 of=/dev/null bs=1M count=1000

dd of=/dev/null if=/test1.tmp bs=1M count=1024

Der Openmediavault läuft auf einem esxi.

RAID 1 – mit zwei SSD
RAID 5 – 18 TB

Auf dem esxi läuft auch noch ein Windows 7 Client, mit dem wir die Übertragung getestet haben.
Die beiden virtuellen Maschinen laufen auf dem esxi Hypervisor.
Getestet haben wir auch einen FTP-Server Debian mit ProFTPD, das gleiche Verhalten.
Dabei liefen sogar beide VMs auf dem RAID 1 mit SSD
Somit gibt es einen virtuellen Switch.

Server

- Raidcontroller: LSI 9271-4i 4Port 6Gb/s PCI-E3.0 x8 LP

- Intel® Xeon® E3-1220v3 3,10GHz 4/4 S1150
- 4x 8GB DDR3 FSB1600 240-pin ECC x8
- 480GB Samsung Server SSD SV843 2,5

Danke für Eure Antworten

King of the Hill
Beiträge: 12359
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 03.05.2015, 20:28

Du hast ja viel geschrieben, aber leider nichts dazu, ob dein LSI-Controller mit einer BBU ausgestattet ist und ob der Write-Cache aktiviert ist...
Deine Angabe von "7-20 Mb/s" deutet auf einen fehlenden Cache hin und damit entscheidet allein der genutzte Datenträger. Sowohl Raid1 als auch ein Raid5 sind jedoch bekanntermaßen keine grossen Leuchten beim Schreiben.


Zurück zu „vSphere 5.5 / ESXi 5.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste