Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

VM-Snapshot schlägt fehl

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 2
Registriert: 14.04.2015, 09:56

VM-Snapshot schlägt fehl

Beitragvon Klippi » 28.04.2015, 14:35

VMWare Version 5.5

Gastsystem: Windows Server 2008 R2

Beim Erstellen eines Volume Snapshots erscheint folgende Fehlermeldung:

[ warning ] [vmvss:vmvss] CVmSnapshotRequestor::SendXML():1654: Error zipping manifests: 22

Bislang erfolglose Lösungsansätze:

- Neuinstallation VMWare Tools
- http://www.symantec.com/connect/forums/vm-snapshot-fail-cvmsnapshotrequestorsendxml1654-error-zipping-manifests (Erstellen einer backup.xml in C:\Windows\SysWOW64\C\Temp)

Benutzeravatar
Moderator
Beiträge: 14692
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 28.04.2015, 14:53

Gibt es Fehlermeldungen im Systemlog der VM - speziell wären da Probleme mit VSS oder NTFS-Probleme interessant ?

Member
Beiträge: 2
Registriert: 14.04.2015, 09:56

Beitragvon Klippi » 28.04.2015, 15:48

Dies prüfe ich noch mal, sobald der Kunde den Fernzugriff frei gibt. Noch ein paar Infos, der Fehler tritt seit dem Upgrade von 4.1 nach 5.5 auf. Er betrifft zwei von sieben VMs, einmal Windows Server 2008 und einen Windows Server 2008 R2. Das Erstellen eines Snapshot funktioniert, sobald ich die Option „Gastsystem stilllegen“ aktiviere schlägt der Snapshot fehl (Fehler beim Speichern des Snapshots: Das Stilllegen der virtuellen Maschine ist fehlgeschlagen.) und ein verwaister Snapshot bleibt zurück. Ein vollständiges Windows Backup funktioniert. „vssadmin list writers“ ist der Meinung es ist alles in Ordnung. Die VMware Tools wurden deinstalliert, alle Einträge entfernt (soweit gefunden) und neu installiert.


Zurück zu „vSphere 5.5 / ESXi 5.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast