Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

USB HD an ESXi 5.5

Moderatoren: Dayworker, continuum, Tschoergez, irix

Experte
Beiträge: 1956
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 25.02.2015, 15:34

Also wenn weder der 2.0 noch der 3.0 das Device sehen - funktioniert die Platte auf anderen PCs?

King of the Hill
Beiträge: 12359
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 25.02.2015, 15:47

Wie alt ist die USB-HDD?
Hat das MB originalen USB3.0-Support im Chipsatz oder ist dafür ein Zusatzchip verbaut?
Bei älteren Renesas-Chips bzw NEC oder wer auch immer die Firma inzwischen aufgekauft hat, konnte man ein Firmware-Update zur Behebung eines Fehlers im Energiesparmodus einspielen.

Wenn du einen USB-Hub rumliegen hast, würde ich diesen testweise zwischenschalten. Nicht das es dort ein Problem bei der Aushandlung des USB-Modes gibt.

Lassen sich eigentlich andere, am Host angeschlossene USB-Geräte an eine VM durchreichen?
Lassen sich diese an allen anderen Ports durchreichen?


Verlinke mal bitte das "vmware.log" auf einen Freehoster oder eigenen Webspace. Vielleicht sehen wir bereits dort mehr.

Member
Beiträge: 17
Registriert: 23.02.2015, 16:27

Beitragvon zh699 » 25.02.2015, 16:15

USB 2.0 wird zwar erkannt aber 3.0 nicht.

Die Festplatte ist nicht alt. Die habe ich vor paar Tagen gekauft.

Über dem USB-Hub wird sie auch nicht erkannt.

Bei mir gibt es kein vmware.log

Gruss Chris

Experte
Beiträge: 1956
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 25.02.2015, 17:09

zh699 hat geschrieben:Die Festplatte ist bereits über 2.0 Anschluss verbunden aber wird immer noch nicht erkannt


zh699 hat geschrieben:USB 2.0 wird zwar erkannt aber 3.0 nicht.


????

Member
Beiträge: 17
Registriert: 23.02.2015, 16:27

Beitragvon zh699 » 26.02.2015, 08:33

Guten Morgen

Es ist so.
2.0 wird erkannt aber die Festplatten trotzdem nicht :shock:

Experte
Beiträge: 1956
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 26.02.2015, 08:40

zh699 hat geschrieben:2.0 wird erkannt.

Meinst du, dass andere Geräte am 2.0er erkannt werden?

Funktioniert die Platte an einem anderen PC? Wie lautet das genaue Modell der Platte?

Member
Beiträge: 17
Registriert: 23.02.2015, 16:27

Beitragvon zh699 » 26.02.2015, 08:49

Hier der Link=
http://www.toshiba.com/us/accessories/D ... WC240XK3J1

Ja die werden an normale PCs erkannt

Gruss Chris

Experte
Beiträge: 1956
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 26.02.2015, 09:17

Also eigentlich sollte das gehen - aber wir hatten hier im Forum schon einmal Canvio-Platten, die nicht erkannt wurden.

http://vmware-forum.de/viewtopic.php?t=29775

King of the Hill
Beiträge: 12359
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 28.02.2015, 12:42

@zh699
Warum gibt es bei dir kein "vmware.log"?
Ist das etwa aus irgendwelchen hanebüchenen Gründen abgeschaltet oder wurde dessen Speicherort in der VMX-Datei verändert?
Im Normalfall liegt das Log immer im Ordner der jeweiligen VM und kann je nach VM-Laufzeit locker auch auf mehrere Megabyte anschwillen. Dieses hilft jedoch sehr häufig dabei, auftretenden Fehlern auf die Spur zu kommen.

Member
Beiträge: 17
Registriert: 23.02.2015, 16:27

Beitragvon zh699 » 02.03.2015, 11:02

Wo befindet sich denn die vmware.log Datei?

Vielleicht suche ich am falschen Ort.

Gruss Chris

King of the Hill
Beiträge: 12359
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 04.03.2015, 01:35

Hab ich doch bereits geschrieben. Solange nichts manuell geändert wurde, liegt das Log immer im Ordner der jeweiligen VM.

Benutzeravatar
Moderator
Beiträge: 14692
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 04.03.2015, 11:21

Leute, Leute .... was ist denn hier los ????

Hier fehlt es nicht an drivern - sondern an screwdrivern.
Mit dem baust du die SATA-platten aus den USB-gehäusen aus und schliesst die Platten dann als SATA-platten an den Onboard-SATA-controller an.

Danach kannst du darauf jeweils ein VMFS-volume anlegen.

Auf externen USB-platten kann man keine VMFS-volumes nutzen. Punkt.

Experte
Beiträge: 1956
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 04.03.2015, 11:33

Es geht dem TO darum, die Platte an eine VM durchzureichen um sie dort zu nutzen und nicht als VMFS-Volume im Host.

Benutzeravatar
Moderator
Beiträge: 14692
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 04.03.2015, 12:34

Ok - habe gerade komplett noch mal gelesen .... wahrscheinlich hasst du Recht aber wirklich klar wird das nicht ....
Sorry :oops:

Member
Beiträge: 17
Registriert: 23.02.2015, 16:27

Beitragvon zh699 » 10.03.2015, 09:54

Hier die vmware.log
https://www.dropbox.com/sh/k41efxtnv9gm ... 6lzda?dl=0

Gruss Chris

PS: habe zusätzlich die alte WD HD angeschlossen für den Backup da die Toshiba immer noch nicht erkannt werden

King of the Hill
Beiträge: 12359
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 10.03.2015, 22:52

Komme hoffentlich morgen Abend dazu, mir das anzusehen. Vielleicht sieht ja jemand vorher schon ein mögliches Problem.

King of the Hill
Beiträge: 12359
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 11.03.2015, 12:09

Ich bräuchte schon noch ein Log, worin der erfolglose Anbindungsversuch erkennbar sein sollte. In diesem Zusammenhang wären dann auch die restlichen Logs des ESXi interessant. VMware hat dazu KB-Einträge zum Sammelort der ESXi-Logs verfaßt.
Falls deine unwillige Platte darin schon nur halb erkannt wird, kann es auch in Richtung Gast nichts werden...

Experte
Beiträge: 1956
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 11.03.2015, 12:47

Das wären dann vmkernel.log (Erkennung am Host) und usb.log (VM).


Zurück zu „vSphere 5.5 / ESXi 5.5“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste