Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Zeit-Sync nach Einschalten" aus "Pause"

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 84
Registriert: 16.10.2009, 11:40

Zeit-Sync nach Einschalten" aus "Pause"

Beitragvon chmod777 » 27.10.2014, 12:10

Hallo!

Ich habe einen vmclient "freepbx" laufen, eine Telefon-SW auf Linux. Einmal wöchentlich wird der client in pause geschaltet und gesichert. hernach wieder eingeschaltet.

Nach dem Einschalten ist der ntpd-daemon nicht mehr aktiv (Fehlermeldung "ntpd dead but pid file exists") und muss restarted werden. Die Systemzeit stimmt auch nicht.

Hat jmd eine Idee, wie sich das in den Griff bekommen lässt?

Experte
Beiträge: 1956
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 27.10.2014, 12:43

Dauert das Sichern länger als 1000 Sekunden? Wenn ja, verweigert der ntp die weitere Arbeit mit der berechtigten Annahme, dass da etwas nicht stimmen kann (Time warp). Da FreePBX auf CentOS basiert, müsstest du unter /etc/sysconfig/ntpd die Zeile

Code: Alles auswählen

OPTIONS="-u ntp:ntp -p /var/run/ntpd.pid"

vorfinden. Die kannst du in

Code: Alles auswählen

OPTIONS="-u ntp:ntp -p /var/run/ntpd.pid -g"

ändern, damit er einen "Time Warp" von >1000 Sekunden akzeptiert. Beim zweiten Mal streikt er aber endgültig.

Du müsstest also bei dieser Form der "nicht ntpd-kompatiblen" Sicherung den ntpd vor oder nach der Sicherung ohnehin neu starten.


Zurück zu „vSphere 5.5 / ESXi 5.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste