Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

vSphere 5.5 Update 2 verfügbar

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 44
Registriert: 05.12.2006, 07:43
Wohnort: Saarland

vSphere 5.5 Update 2 verfügbar

Beitragvon rziwin » 09.09.2014, 22:47

VMware ESXi 5.5 Update 2 Release Notes

VMware vCenter Server 5.5 Update 2 Release Notes


Ob die Veröffentlichung gerade Heute in Verbindung mit der Freigabe des neuen Intel Haswell-EP Xeon E5-2600 v3 steht?

Member
Beiträge: 44
Registriert: 05.12.2006, 07:43
Wohnort: Saarland

Beitragvon rziwin » 10.09.2014, 09:50

Fängt super an:

Fehler 2229.Datenbank: . Tabelle 'LaunchCondition' konnte nicht in SQL-Abfrage geladen werden: SELECT 'Condition', 'Description' FROM 'LaunchCondition'.

Und das wo ich doch nur den vSphere Client von U1 auf U2 auf meinem Notebook updaten wollte. :(

Guru
Beiträge: 2080
Registriert: 21.10.2006, 08:24

Beitragvon bla!zilla » 10.09.2014, 10:26

Windows XP oder Vista auf dem Notebook installiert?

Member
Beiträge: 44
Registriert: 05.12.2006, 07:43
Wohnort: Saarland

Beitragvon rziwin » 10.09.2014, 20:28

Nach Deinstallation aller alten vSphere Clients läuft die Installation durch. Habe nun in der Testumgebung alle ESXi und das vCenter auf Update 2. Mal sehen wie es läuft.

Client ist Windows 7 mit aktuellem Patchstand.

Experte
Beiträge: 1319
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Beitragvon Supi » 10.09.2014, 23:17

Edit Virtual Hardware 10 VMs using vSphere 5.5 Update 2 C# Client
http://www.virtuallyghetto.com/2014/09/ ... lient.html

Experte
Beiträge: 1955
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 11.09.2014, 08:31

rziwin hat geschrieben:Fehler 2229.Datenbank: . Tabelle 'LaunchCondition' konnte nicht in SQL-Abfrage geladen werden: SELECT 'Condition', 'Description' FROM 'LaunchCondition'

Ich hatte diesen Fehler beim Update des Clients auch schon zwei Mal. Wenn man im Log-File der Installation (vim-vic-msi.log in %LocalAppData%\\Temp) nach dem String "MST" sucht, offenbart er die MST-Datei, die vor der Installation bereits vorhanden war (bei mir: C:\Windows\Installer\{4CFB0494-2E96-4631-8364-538E2AA91324}\1031.MST).

Diese löschen und die Installation wiederholen.

King of the Hill
Beiträge: 12359
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 14.09.2014, 21:47

gepinnt

Experte
Beiträge: 1319
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Beitragvon Supi » 15.09.2014, 08:42

Hat wer noch Problem mit Dell CIM Providern?

Bild

Dell R610 mit Vcenter 5.5 U2 als VCSA und ESXI 5.5 U1. Vor dem Update auf 5.5 U2 (5.5 U1C) funktionierte das noch.

Open Manage 7.4.0.1 ist installiert.

EDIT: Hat sich erledigt. Die Appliance musste noch mal rebootet werden. Ich dachte, das hatte sie selbst gleich nach dem Update gemacht.

Experte
Beiträge: 1955
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 15.09.2014, 08:52

Die Fehlermeldung hört sich genau so an wie die vom C#-Client unter XP, der sich nicht mit einem 5.5er verbinden kann, weil sie sich nicht auf eine SSL-Ciphersuite einigen können. Also irgendwas zu Beginn der SSL-Session (Zertifikaite/Cipher etc.).

Member
Beiträge: 151
Registriert: 31.01.2007, 17:07

Beitragvon BastiHN » 15.09.2014, 10:51

bei uns hat das update soweit geklappt und läuft bisher problemlos

der lästige bug der alten version das die console erst nach 3-4 versuchen läd ist nun endlich weg


Zurück zu „vSphere 5.5 / ESXi 5.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast