Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

ESXi Server hängt beim booten

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 51
Registriert: 30.03.2012, 12:57

ESXi Server hängt beim booten

Beitragvon ency » 16.07.2014, 16:32

Hi Leute

mein ESXi 5.5 startet zwar und ist nach einigen Minuten am Netz, aber er kann nicht alle Servces laden....bleibt bei folgendem Service hängen und macht nicht weiter:
procMisc loaded successfully....

Was mich aber trotzdem nicht hindert per vSphere Client drauf zuzugreifen. Mehrere Neustarts und ein Rücksetzen der Bios Einstellungen halfen nichts....Einer ne Idee?

Member
Beiträge: 360
Registriert: 13.07.2011, 15:33

Beitragvon MarcelMertens » 16.07.2014, 16:44

Bring ALT+F12 eine genauere Meldung?

Experte
Beiträge: 1955
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 16.07.2014, 16:53

Irgendeine PCI-Passthrough-Konfiguration am Start?

Member
Beiträge: 51
Registriert: 30.03.2012, 12:57

Beitragvon ency » 17.07.2014, 11:29

ALT F12 bringt keine Reaktion....Ein Passthrough ist nicht aktiv.
Leider habe ich kein SSh aktiviert, wollte ich noch mchen. Nun geht nix mehr....
Was ich auch noch gemerkt habe, mein DVD Laufwerk wird nicht mehr erkannt....

King of the Hill
Beiträge: 12359
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 17.07.2014, 18:15

Das Rücksetzen der BIOS-Einstellungen ist meist absolut nicht zielführend und falls du damit meintest, daß du die BIOS-Voreinstellungen geladen hast, dürftest du dir eher noch weitere Probleme eingehandelt haben. Sehr beliebt sind dann der SATA-Wechsel von AHCI auf Legacy-IDE oder das Abschalten der HW-Virtualisierung etc. Je nach System bringt selbst das Laden der Optimierten BIOS-Einstellungen vielfach weitere ungünstige Voreinstellungen zutage. Von der Warte geh erneut ins BIOS und hangel dich dann durch sämtliche BIOS-Einstellungen.
Wenn du Fragen zu einzelnen Punkten hast, können wir dir unter Angabe des MBs oder Servers meist relativ zügig weiterhelfen, falls das Handbuch sich zu einigen Punkten ausschweigt oder nach einen bereits getätigten Update neue Einstellungen anbietet.


Allgemein läßt sich zum ESXi sagen, daß dieser nicht mit jeder HW zusammenspielt. Die VMware-HCL sollte man vorher konsultieren und erst dann seine Server-HW zusammenstellen. Selbst als Server beworbene HW kann am stabilen ESXi-Betrieb scheitern. Manchmal schafft dann ein BIOS-Update solche Probleme aus der Welt.

Member
Beiträge: 51
Registriert: 30.03.2012, 12:57

Beitragvon ency » 18.07.2014, 11:41

hi,

habe es kurzerhand neu installiert und nun geht wieder alles:-))) habe ja alle vm´s auf einem iscsi datastore gehabt und nicht lokal..

King of the Hill
Beiträge: 12359
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 19.07.2014, 17:59

Selbst wenn du alles lokal gehabt hättest, wäre eine Lösung doch ganz einfach. Indem man dem ESXi einen kleinen DS mit 10GB gönnt und die VMs in einen weiteren DS verfrachtet, hat man eine saubere Trennung und kann den ESXi gefahrlos neu installieren oder auch Upgraden. Den bis zu vSphere4 üblichen Ärger mit der verschiedenen Blocksize und damit einhergehender Begrenzung in der Grösse der Gast-vDISK geht vSphere5 mit seiner Unified Blocksize ja aus dem Weg. Die Trennung macht trotzdem immer noch Sinn.


Zurück zu „vSphere 5.5 / ESXi 5.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast