Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Windows Server 2012 R2 verliert ständig Netzwerkverbindung

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 11
Registriert: 27.05.2010, 00:27

Windows Server 2012 R2 verliert ständig Netzwerkverbindung

Beitragvon detlevp » 03.07.2014, 16:56

Hallo Miteinander,

auf meinem ESXi 5.5.0 Build 1623387 habe ich einen Windows 2012 R2 Server am laufen. Leider verliert der Server von Zeit zu Zeit, mindestens 2x pro Tag, seine Netzwerkverbindung. Der Server kann dann nur noch neu gebootet werden. Ich erhalte bevor der Server meldet, dass keine IP-Adresse dem Remote Desktop zugeordnet werden kann eine kuriose Meldung:RoutingDomainID Die IPv4-Weiterleitung konnte nicht an der Schnittstele .....nicht deaktiviert werden. Fehler: Element nicht gefunden.

Ob es hierbei einen Zusammenhang gibt, vermag ich nicht zu erklären.

Habt Ihr aus Eurer Erfahrung einen eventuellen Lösungsansatz?

Grüße
Detlev

Experte
Beiträge: 1319
Registriert: 25.04.2009, 11:17
Wohnort: Thüringen

Beitragvon Supi » 03.07.2014, 20:43

Das scheint eher ein windows Netzwerk als vmware Problem zu sein.
Laufen Irgendwelche Netzwerk Spezialitäten auf dem Server? RRAS? Im englischen vmware Communities forum hatte jemand ein Linux laufen, das wohl die ip des Server 'gespoofed' hatte.

https://communities.vmware.com/thread/456345

Member
Beiträge: 7
Registriert: 20.09.2010, 17:36

Beitragvon dpickert » 07.07.2014, 06:14

Hallo Stefan,

Supi hat geschrieben:Das scheint eher ein windows Netzwerk als vmware Problem zu sein.
Laufen Irgendwelche Netzwerk Spezialitäten auf dem Server? RRAS? Im englischen vmware Communities forum hatte jemand ein Linux laufen, das wohl die ip des Server 'gespoofed' hatte.

https://communities.vmware.com/thread/456345


Nein, es gibt keine speziellen Netzwerkdienste. Es laufen zwei virtuelle W2012 R2 und bei beiden ist das zu erkennen, das das Netzwerk "einschläft" .

Ich habe schon alle Energiesparfunktionen ausgeschaltet, auch in den Einstellungen des Treibers die Sleepfunktion ausgeschaltet. Ich verstehe es nicht......

Das Thema auf der englischen Seite deckt sich mit meinem. Ich werde die Tipps mal abarbeiten. Vielen Dank für diesen Hinweis.
Gruss Detlev

Experte
Beiträge: 1956
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 07.07.2014, 09:01

Wie ist die Netzwerkkonfiguration des ESXi und der beiden VMs? Welche Adapter (physisch und virtuell) kommen zim Einsatz?


Zurück zu „vSphere 5.5 / ESXi 5.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste