Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

VM langsam nach verschieben

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 13
Registriert: 27.11.2016, 11:31

VM langsam nach verschieben

Beitragvon leon_20v » 21.03.2018, 10:36

Hallo zusammen,

ich habe ein komische Phänomen und ich weiß nicht direkt wo ich anfangen soll zu suchen. Es ist vermutlich schwierig hier etwas aus der Ferne zu sagen, aber evtl. erwische ich jemand der das Problem schon mal hatte. Ich versuche das Problem folgend so gut wie möglich zu beschreiben.

Server1: HP ProLiant DL380 G7 - VMware ESXi, 5.5.0, 3343343
Server2: HP ProLiant DL380 Gen9 - VMware ESXi, 5.5.0, 3568722

Der Server1 soll jetzt auch getauscht werden. Auf dem Server1 sitzt mein Sorgenkind, ein alter Windows 2003 Server mit einem FTP Server und alter spezial Software die keiner mehr so wirklich warten / installieren kann.

Auf dem Server2 ist eine Virtuelle SonicWall.

Nun zum Problem:
Ich habe den W2003 heruntergefahren, aus der Bestandsliste entfernt und beim Server2 hinzugefügt, hochgefahren und "Ich habe die VM verschoben" ausgewählt. Der Server fährt hoch und im internen Netz funktioniert auch alles.

Allerdings wenn ich über VPN mich auf der SonicWall einwähle, dann kann ich den W2003 Server zwar pingen und selbst die Verbindung zum FTP Server ist da, allerdings funktioniert die Datenübertragung in eine Richtung gar nicht (nur 100B/s beim Upload) und beim Download stoppt es auch immer wieder. (Von intern gesehen). Auch SMB über die SonicWall funktioniert nicht, da sich der Editor auf meinem Client auf hängt.

Andere FTP Server und auch andere Server sind von der SonicWall im Netz ohne Probleme erreichbar und funktionieren auch einwandfrei.

Sobald ich den Server wieder auf Server1 schiebe, funktioniert die Verbindung über die SonicWall wieder. Mir kommt es so vor als ob es hier irgendein Netzwerkproblem gibt, was ich aber nicht verstehe.

Ich weiß jetzt nicht wirklich, wo ich mit dem Suchen anfangen soll, bzw. wie ich hier am besten vorgehe. Hat jemand eine Idee oder einen Tip an was das liegen könnte?

Experte
Beiträge: 1852
Registriert: 23.02.2012, 12:26

Re: VM langsam nach verschieben

Beitragvon ~thc » 21.03.2018, 15:24

Wie viele vSwitches gibt es auf Server 2 mit wie vielen Uplinks und an welchen vSwitches hängen Sonicwall und 2003-Server?

Member
Beiträge: 13
Registriert: 27.11.2016, 11:31

Re: VM langsam nach verschieben

Beitragvon leon_20v » 11.04.2018, 12:47

Bitte entschuldige die späte Antwort, irgendwie wurde mir deine Antwort nicht angezeigt. Ich kümmere ich gerade wieder um das Problem.

Es gibt 3 vSwitche.

Alle VMs hängen am vSwitch1 mit 4 Uplinks.

Experte
Beiträge: 1852
Registriert: 23.02.2012, 12:26

Re: VM langsam nach verschieben

Beitragvon ~thc » 11.04.2018, 14:44

Dann habe ich möglicherweise schlechte Nachrichten für dich: Sollte die SonicWall-VM eine OSI-Level 2 Bridge in Ihrer aktiven Konfiguration haben, verträgt sich dies nicht mit mehreren Uplinks an dem vSwitch.

Testen kannst du das, in dem du die SonicWall-VM und die langsame VM an einen vSwitch hängst, der nur einen Uplink hat.


Zurück zu „vSphere 5.5 / ESXi 5.5“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste