Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

debian per PXE furnktioniert nicht mehr

Backupsoftware und sonstiges ...

Moderatoren: irix, continuum, Dayworker, Tschoergez

Guru
Beiträge: 2550
Registriert: 27.12.2004, 22:17

debian per PXE furnktioniert nicht mehr

Beitragvon rprengel » 19.12.2017, 08:02

Hallo,

ich nutze seit Jahren Serva PXE um Debain über das Netzwerk zu installieren. Das hat lange sehr gut geklappt aber jetzt habe ich ein Problem.
Das Setup findet offenbar die Festplatte nicht mehr. Getestet habe ich mit Debain 8 und 9, VM Workstation und ESX sowie diversen VM Hardwareständen.
Centos /Red Hat und Suse Enterprise funktionieren weiter.
Das gleiche Image per Iso gestartet läuft durch. Es muss also am PXE liegen.
Hat jemand Tips wo ich suche kann/ muss.

Meine PXE Konfiguration:
Die Boot-Paramter sind die folgenden

[PXESERVA_MENU_ENTRY]
asset = Netzerkinstallation Debian8 minimal 64 Bit
platform = x64
kernel = NWA_PXE/$HEAD_DIR$/linux
append = initrd=NWA_PXE/$HEAD_DIR$/initrd.gz --- auto=true hostname=srvdeb domain=Firma.de url=http://192.168.a.bpub/mirrors/mirror_debian/debian-installer/minimal.cfg

Gruss und Dank

Ralf

Guru
Beiträge: 2550
Registriert: 27.12.2004, 22:17

Re: debian per PXE furnktioniert nicht mehr (gelöst)

Beitragvon rprengel » 19.12.2017, 08:31

rprengel hat geschrieben:Hallo,

ich nutze seit Jahren Serva PXE um Debain über das Netzwerk zu installieren. Das hat lange sehr gut geklappt aber jetzt habe ich ein Problem.
Das Setup findet offenbar die Festplatte nicht mehr. Getestet habe ich mit Debain 8 und 9, VM Workstation und ESX sowie diversen VM Hardwareständen.
Centos /Red Hat und Suse Enterprise funktionieren weiter.
Das gleiche Image per Iso gestartet läuft durch. Es muss also am PXE liegen.
Hat jemand Tips wo ich suche kann/ muss.

Meine PXE Konfiguration:
Die Boot-Paramter sind die folgenden

[PXESERVA_MENU_ENTRY]
asset = Netzerkinstallation Debian8 minimal 64 Bit
platform = x64
kernel = NWA_PXE/$HEAD_DIR$/linux
append = initrd=NWA_PXE/$HEAD_DIR$/initrd.gz --- auto=true hostname=srvdeb domain=Firma.de url=http://192.168.a.bpub/mirrors/mirror_debian/debian-installer/minimal.cfg

Gruss und Dank

Ralf



xxx
https://www.vercot.com/~serva/an/NonWindowsPXE3.html
netboot.tar.gz auf der Seite ist das Stichwort.
Ich habe da offensichtlich irgendwas verschlafen.

Gruss


Zurück zu „3rd Party Zubehör und Produkte“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste