Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

slymsoft.com/autoconf-iscsi

Backupsoftware und sonstiges ...

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 247
Registriert: 01.10.2007, 17:09

slymsoft.com/autoconf-iscsi

Beitragvon zacker » 28.02.2012, 12:00

Hi hat schon jemand dieses script mal gesehen / getestet ?

Ich wollte das mal ausprobieren bin aber anscheinend grad zu dumm dazu
;)

man soll sich mit der CLI auf den server connecten und dann das script laufen lassen ,
aber wenn ich esxcli --server IP-Adresse des ESXi mache

kommt die Name+Passwort Abfrage und danach
direkt die usage von esxcli und ich bin anscheinend wieder ausgeloggt...

und die Autoconf iSCSI.exe des scriptes läuft auch ohne connect nicht ...

Jemand ne Idee ?

King of the Hill
Beiträge: 12365
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 28.02.2012, 12:13

Hast du einen vSphere Hypervisor oder vSphere ESXi? Letzterer hat eine Read/Write API weil man dafuer ein paar $$$ bezahlt hat.

Aber wer EQL/Lefthand/MSA hat der verwendet ja nicht den Free ESXi. Probier doch einfach mal aus von Hand zu connected per esxcli bzw. per CLI ein paar vSwitche zu erstellen.

Gruss
Joerg

Member
Beiträge: 247
Registriert: 01.10.2007, 17:09

Beitragvon zacker » 28.02.2012, 14:55

hi,

wir haben mehrere ESXi und auch das Vcenter ..
muss mir dann nochmal raussuchen was man so machen konnte,
habs schon länger nicht benutzt ..

King of the Hill
Beiträge: 12365
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 28.02.2012, 15:01

Wenn der Lockdown Modus fuer deine ESXi aktiv ist dann kann sich ein Root nicht mehr verbinden. Viel mehr faellt mir erstmal nicht ein und man muesste es halt mal manuell ausprobieren und die Fehlermeldung/Log dann sehen.

Gruss
Joerg

Member
Beiträge: 247
Registriert: 01.10.2007, 17:09

Beitragvon zacker » 29.02.2012, 09:05

hi,

ssh geht und ist aktiviert ....

esxcli --server IP --user root network firewall get (als Beispiel)

klappt auch problemlos ...
was ich nicht verstehe ist, in der Anleitung steht :
Install vSphere CLI (tested with 4.1 and 5.0) and login

aber wie kann ich mich einfach nur in einen ESXi per CLI remote einloggen ... ?

Gruss

Experte
Beiträge: 1718
Registriert: 04.10.2011, 14:06

Beitragvon JustMe » 29.02.2012, 09:18

Vielleicht meinen die die FastPass-Authentication mit vifp...

Nur ein Tipp, ich hab's nicht selber ausprobiert.


Zurück zu „3rd Party Zubehör und Produkte“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast