Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

[solved] VCSA 5.5 vpxd startet nicht

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 359
Registriert: 28.11.2011, 09:46

[solved] VCSA 5.5 vpxd startet nicht

Beitragvon weigeltchen » 20.11.2013, 13:11

Ich habe testweise die VCSA 5.5 installiert. Ist alles soweit durchgelaufen. SSO und DB embedded, AD Authentifizierung klapp auch. Ich kann mit dem Administrator@vsphere.local das Center konfigurieren, mit einer Domänenanmeldung über den Webclient auf das Center zugreifen. Da gibt es eine Meldung ...konnte keine Verbindung zu einem vCenterserver ....xxx.xxx:443/sdk hergestellt werden.
Versucht, den Serverdienst über die Webconsole zu starten, klappt nicht.
Logauszug
2013-11-20 10:51:00 +0000 END 11543
@@OP_END|1|SUCCESS@@ Configuring services
@@OP_START|2@@ Starting LDAP server
Shutting down ldap-server..done
Starting ldap-server..done
@@OP_END|2|SUCCESS@@ Starting LDAP server
@@OP_START|3@@ Starting vpxd
Starting vmware-vpxd: success
@@OP_END|3|SUCCESS@@ Starting vpxd
@@OP_START|4@@ Waiting for vpxd to initialize
Waiting for vpxd to initialize: .@@OP_END|4|FAIL@@ Waiting for vpxd to initialize
failed
2013-11-20 10:51:16 +0000 END 11393
2013-11-20 10:51:20 +0000 BEGIN 11770
/etc/init.d/vmware-vpxd status
vmware-vpxd is stopped
tomcat is stopped
2013-11-20 10:51:20 +0000 END 11770

In welchen Logs kann ich noch sehen, was klemmt?

Member
Beiträge: 359
Registriert: 28.11.2011, 09:46

Beitragvon weigeltchen » 20.11.2013, 14:32

VCSA neu aufgesetzt, fehlerfrei. Wohl doch bei der Erstinstallation was nicht korrekt gelaufen.


Zurück zu „VMs & Appliances“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast