Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.

Probleme mit PCNS 3.0 in der vMA 4.1

Moderatoren: Dayworker, continuum, Tschoergez, irix

Member
Beiträge: 1
Registriert: 04.01.2012, 11:43

esx 4.1 PCNS 3 mit 4 APCs und 6 Hosts

Beitragvon bigbadadmin » 04.01.2012, 12:02

@ch-hunn

große Doku! 8)

Habe durch rumpropieren bis auf NTP und Script Eintrag die gleich Vorgehensweise.

Dazu eine Frage:
Wenn ich den Script Eintrag weglasse funktioniert der Shutdown trotzdem bei mir. :?
Liegt das an dem Eintrag in der pcnsconfig.ini >
[Shutdown]
shutdownCommand = /opt/APC/PowerChute/group1/bin/shutdown

Das stand so nach Installation schon drin!

Noch was:
Wenn die vMA VM neugestartet wird kommt der PCNS nicht mit hoch!
Ich muss den Befehl /opt/APC/PowerChute/group1/powerchute.sh
maunell ausführen.
Gibt es eine Möglichkeit das automatisch beim Starten erledigen zu lassen?

Gruß und schönes Neues!

Member
Beiträge: 100
Registriert: 12.05.2011, 08:04

Zeit für das shtdown Script ?

Beitragvon Torsten.E » 18.01.2012, 11:05

Wenn die Server alle mit der Zeit aus der Standardeinstellung herunterfahren, bedeutet es ja, bei 5 Server bis zu 10 Minuten (5 x 120 sec) bis alle heruntergefahren sind.

In der Einstellungen der PCNS unterhalb des Scriptes wird gefragt, wie lange das Script "läuft" (The command file needs this much time to complete (seconds): )

Ist damit jetzt gemeint, wie lange die gesamte Abschaltprozedur benötigt ?
Also nicht dass die USV mit nach 360 Sekunten den Saft abdreht und die Server noch gar nicht heruntergefahren sind ?

Torsten.E

PS: Bisher habe ich es erst soweit installiert aber noch keinen Shutdown-Versuch unternommen.


Zurück zu „VMs & Appliances“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast