Die Foren-SW läuft ohne erkennbare Probleme. Sollte doch etwas nicht funktionieren, bitte gerne hier jederzeit melden und wir kümmern uns zeitnah darum. Danke!

ESXi: MSI X299 PRO Board, Erfahrungen oder Informationen?

ESX(i)-taugliche Hardware, HCL .....

Moderatoren: irix, continuum, Dayworker

Member
Beiträge: 8
Registriert: 21.01.2021, 07:49

ESXi: MSI X299 PRO Board, Erfahrungen oder Informationen?

Beitragvon mg65 » 02.02.2021, 18:01

Hallo,

ich möchte einen ESXi-Server auf dem aktuell V6.7 installiert ist durch ein leistungsfähigeres Modell ersetzen. Der aktuelle Server basiert auf Hardware aus der Consumerecke (Gigabyte Board, Intel i7). Offiziell ist diese Hardware nicht auf der Kompatibilitätsliste bei VMware gelistet. Läuft seit mehr als 6 Jahren zuverlässig unter V5, v6.5 und jetzt v6.7.

Ich habe einen Rechner mit folgenden Daten angeschaut:

MSI X299-PRO Board
- Chipsatz: Intel® X299 Chipset
- LAN: 1 x Intel® I219-V + 1 x Realtek RTL8125-CG 2.5G
- 18x 3,3 GHz Intel i9-10980XE 18Kern

Hat jemand Informationen oder Erfahrungen mit oben genannten Board bzw. dem Chipset und LAN-Controller?

Beste Grüße, Michael

King of the Hill
Beiträge: 13295
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: ESXi: MSI X299 PRO Board, Erfahrungen oder Informationen?

Beitragvon Dayworker » 02.02.2021, 20:02

Bei der i219-V finden sich je nach genauer PCI-ID schon Treiberprobleme, du müßtest deren Treiber vermutlich manuell ins ISO hinzufügen und das gleiche dürfte dir bei Realtek bevorstehen. Wenn du Pech hast, kannst du die Realtek generell nur per PCI-Passthru betreiben.

Member
Beiträge: 8
Registriert: 21.01.2021, 07:49

Re: ESXi: MSI X299 PRO Board, Erfahrungen oder Informationen?

Beitragvon mg65 » 03.02.2021, 19:58

Schönen Dank für die Info. Das mit dem angepassten ISO-Image habe ich schon mal bei 5.0 für eine Intel Onboardkarte gemacht. Ist schon etwas her. Hat damals aber geklappt.

Könnte man eine unterstützte Netzwerkkarte nachrüsten, wenn die Onboard-Netzwerkadapter nicht angesprochen werden können? Die Onboard-Netzwerkadapter dann im BIOS abschalten?

King of the Hill
Beiträge: 13295
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: ESXi: MSI X299 PRO Board, Erfahrungen oder Informationen?

Beitragvon Dayworker » 03.02.2021, 21:15

Nachrüsten geht immer. Die Frage ist dann noch, ob du später mal den Wechsel auf 7.x planst. Falls ja, der 7er unterstützt nur noch native Treiber und nicht mehr das alte Treibermodell.

Member
Beiträge: 8
Registriert: 21.01.2021, 07:49

Re: ESXi: MSI X299 PRO Board, Erfahrungen oder Informationen?

Beitragvon mg65 » 03.02.2021, 21:26

Ja, 7.x ist natürlich einThema. Native Treiber vs. altes Treibermodell. Das kann ich jetzt leider nicht einordnen. Was bedeutet das in diesem Fall?

King of the Hill
Beiträge: 13295
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: ESXi: MSI X299 PRO Board, Erfahrungen oder Informationen?

Beitragvon Dayworker » 04.02.2021, 19:02

Du brauchst richtige für den ESXi-7 geeignete Treiber. Stell dir das wie damals beim Wechsel auf 64bit-OS vor. Da konntest du mit 32bit-Treiber auch nix mehr anfangen und ähnlich ist es auch jetzt mit dem Wegfall des alten Treibermodells.

Member
Beiträge: 8
Registriert: 21.01.2021, 07:49

Re: ESXi: MSI X299 PRO Board, Erfahrungen oder Informationen?

Beitragvon mg65 » 04.02.2021, 19:46

Ok. Danke! Ich habe es (glaube ich) verstanden. Wenn ich ein kompatible Netzwerkkarte (für 6.7 und 7.0) als Alternative zu den Onboard-LAN-Adaptern einbaue und ich diese Onboardadapter im BIOS abschalte könnte/sollte das funktionieren. Ich werde mich mal in der Hardware Compatibility List umschauen. Ich kann ja mal mit einer 1GBit-Karte anfangen. Von Intel werden da einige aufgeführt.

Member
Beiträge: 8
Registriert: 21.01.2021, 07:49

Re: ESXi: MSI X299 PRO Board, Erfahrungen oder Informationen?

Beitragvon mg65 » 12.03.2021, 08:35

Ich habe jetzt einen Rechner mit dem MSI X299 Pro Board hier stehen. Die Installation von V6.7 hat funktioniert. Die Onboardnetzwerkkarte (Intel® I219-V) wurde direkt vom Originalinstallationsmedium erkannt. Die Realtek (2.5GBIt) wurde, wie von Dayworker bereits vermutet, nicht erkannt. Mit einem angepassten Iso-Image habe ich es noch nicht versucht.

Bisher läuft alles zufriendenstellend.


Zurück zu „Hardware“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast